原始 KB 数: 2861826
现象
使用 Outlook 2013 连接到 Outlook.com
帐户时,垃圾邮件设置不会在 Outlook 2013 和 Outlook.com
Outlook 2013 之间同步。
注意
- 垃圾邮件设置包括“安全发件人”和“阻止发件人”列表。
-
Outlook.com
帐户包括Hotmail.c
、Msn.com
和Live.com
帐户。
原因
出现此问题的原因是 Outlook 2013 使用 Exchange ActiveSync (EAS) 连接到 Outlook.com
帐户。 但是,EAS 协议不支持在“垃圾邮件选项”对话框中同步 “安全发件人 ”和 “阻止发件人 ”列表。
有多个选项可用于管理垃圾邮件信息的设置 Outlook.com
。 若要解决“ 症状 ”部分中介绍的问题,请使用以下解决方法之一。
解决方法 1:在 Outlook.com 上阻止或启用发件人
与其在所用的每个 Outlook 2013 客户端上配置 安全发件人 和 阻止发件人 列表,不如在 上配置 安全发件人 和 Outlook.com
列表。
如果在 Outlook.com
阻止或启用发件人,但在 Outlook 2013 客户端中的 安全发件人 和 阻止发件人 列表不会更新。 但是,电子邮件由 Outlook.com
服务处理。 因此,如果 Outlook.com
服务阻止了电子邮件,则该邮件不会发送到 Outlook 2013 客户端。
若要使用此解决方法,请将每个 Outlook 2013 客户端中安全发件人 若要访问“选项”网页,请单击“更多邮件设置”。Outlook.com
然后,从每个 Outlook 2013 客户端中删除列表。 如果要在删除列表之前备份列表,请单击 Outlook 2013“垃圾邮件选项”对话框中的“导出到文件”按钮。
解决方法 2:手动添加或删除电子邮件
如果您在 Outlook 2013 客户端中,手动将电子邮件移动到垃圾邮件文件夹或从中删除,电子邮件也会在Outlook.com
中被移动。 同样,如果将电子邮件移动到或从 “垃圾邮件 ”文件夹中 Outlook.com
删除电子邮件,则电子邮件也会在 Outlook 2013 中移动。 当你手动将电子邮件移动到垃圾邮件文件夹中或删除电子邮件时, Outlook.com
该服务会使用此信息来改进其垃圾邮件条件。
解决方法 3:在 Outlook 2013 中阻止或启用发件人
如果在 Outlook 2013 客户端上使用 “安全发件人 ”和 “阻止发件人 ”列表,则仅在该客户端上维护这些列表。 如果 Outlook 2013 客户端根据 “阻止发件人 ”列表阻止电子邮件,则电子邮件将移动到 Outlook 2013 客户端上的“ 垃圾邮件”文件夹。 当 Outlook 2013 客户端与Outlook.com
同步时,电子邮件也会被移动到上的Outlook.com
文件夹。 但是, 已阻止发件人 列表 Outlook.com
不会更新为包含被阻止电子邮件的发件人。
详细信息
由于 Outlook 2007 和 Outlook 2010 使用 Outlook Hotmail 连接器连接到 Outlook.com
帐户,因此此问题仅在 Outlook 2013 中出现。