登录到 OneDrive 时0x8004de80错误或0x8004de86

症状

尝试登录到 Microsoft OneDrive 时,无法登录,并且收到错误代码0x8004de80或0x8004de86。

原因

出现此问题的原因可能如下:

  • 问题会影响 OneDrive 帐户或配置。
  • 多个帐户之间存在标识问题。

若要解决此问题,请尝试以下解决方案。

如果已将其他帐户或旧帐户添加到 OneDrive,请取消该帐户的链接,并将 OneDrive 重新链接到正确的帐户。 有关详细信息,请参阅 取消链接并重新链接 OneDrive

解决方案 2:卸载并重新安装 OneDrive

注意: 重置或卸载 OneDrive 不会丢失任何数据。

  1. 选择 windows 徽标键 ( ) ,在搜索框中键入 “程序 ”,然后选择“ 添加或删除程序”。
  2. “应用 & 功能”下,找到并选择“ Microsoft OneDrive”。
  3. 选择 “卸载”
  4. 从网站下载 Microsoft OneDrive 应用
  5. 打开下载的文件,并按照提示登录并开始操作。

有关详细信息,请参阅 重新安装 OneDrive

解决方案 3:清除多个标识

若要清除多个标识, 请从注册表中删除缓存的 Office 帐户标识