症状
尝试登录到 Microsoft OneDrive 时,无法登录,并且收到错误代码0x8004def7。
原因
此问题有以下可能的原因:
- 你的 OneDrive 存储超出了其存储限制。
- 你的帐户已暂停。
- OneDrive 同步应用存在配置问题。
解决方案
若要解决此问题,请尝试以下方法。 如果一种方法不起作用,请尝试下一种方法。
检查 OneDrive 存储 以确定你已使用的空间量。 如果已超出或接近存储空间限制, 请删除 OneDrive 中的文件或文件夹 以释放空间。
取消链接并重新链接 OneDrive。 此方法可以解决现有的OneDrive 同步应用配置问题。
重置 OneDrive。 此方法重置所有 OneDrive 设置,有时可解决同步问题。 重置后,OneDrive 将运行完全同步。
如果你有 Skype、Xbox、Hotmail 或 Outlook.com 帐户,则你还有 OneDrive 帐户。 即使你访问其他 Microsoft 服务,如果你在 12 个月内未访问 OneDrive 帐户,或者超过存储空间限制,OneDrive 帐户也会被冻结。 若要确定帐户被冻结的原因并了解如何取消冻结帐户,请参阅 OneDrive 帐户被冻结时意味着什么?