本文可帮助你排查和解决销售人员的销售线索资格问题。
如何转化或筛选潜在顾客?
当你判断培养的潜在客户有可能转化为业务时,你正在对潜在客户进行资格评估。 当你识别潜在客户时,它将成为一个商机。
若要验证潜在客户,请在潜在客户记录的命令栏上选择“ 验证 ”。
还可以从潜在顾客列表中确认资格。 转到销售>潜在顾客。 选择要筛选资格的潜在客户,然后在命令栏上,选择“确认资格”。
问题:无法识别潜在顾客
当您评估潜在客户时,可能会出现多个错误或问题:
- 错误 1 - 此帐户或联系人可能已有匹配项
- 错误 2 - 若要移动到下一阶段,请完成所需的步骤
- 错误 3 - 活动阶段不在线索实体上
- 错误 4 - 访问被拒绝或权限不足
- 错误 5 - 潜在顾客已关闭,你无法转换或评估已关闭的潜在顾客
- 错误 6 - 联系人或机会的状态代码错误无效
- 问题:在业务流程中选择“下一阶段”时,无法继续执行下一阶段
以下各节介绍了其中每个错误以及如何解决这些错误。
错误 1 - 此帐户或联系人可能已经存在匹配项
尝试验证潜在客户时,可能会收到以下错误消息:
此帐户或联系人可能已有匹配项。 如果是,请选择它。
原因
当潜在顾客被确认有资格获得机会时,将创建相应的帐户或联系人。 此帐户或联系人可能已有匹配项。
解决方法
在 “重复警告 ”对话框中,选择现有帐户或联系人以避免创建重复项。 若要改为创建新记录,请选择“ 继续”。
注意
当您通过潜在客户网格衡量潜在客户资格时,即使存在重复记录,系统仍会创建账户或联系人。 根据设计,检测到重复记录的规则将被禁用。 但是,当你通过潜在顾客记录表单限定潜在顾客时,重复检测规则会生效。 如果找到帐户或联系人的任何重复记录,规则会提示你发出警告以解决冲突。
错误 2 - 若要移动到下一阶段,请完成所需的步骤
原因
在当前流程阶段,您尚未在所有业务必填字段中填写数据。
解决方法
在当前阶段的所有必填字段中填写数据,保存记录,然后再次尝试筛选销售线索。
错误 3 - 活动阶段没有在潜在客户实体中
原因
你尝试限定的潜在客户线索未处于“活动”状态。 重新激活已限定的潜在顾客时,可能会发生这种情况。
决议
打开潜在客户记录。
在进程阶段,选择“ 设置活动 ”按钮。
错误 4 - 访问被拒绝或权限不足
原因
你没有足够的潜在客户记录权限。
决议
要求系统管理员向你授予必要的权限。
如果没有错误,并且你仍然无法甄别潜在顾客,请联系技术支持团队。
错误 5 - 该销售线索已关闭,您无法转化或合格已关闭的销售线索。
原因
你正试图限定或取消已关闭的线索资格。
解决方法
确保您尝试进行资格审核的线索是开放的,并且尚未被归类为合格或不合格。 可以通过选择“我的打开潜在客户”或“打开潜在顾客”视图来执行此操作。
错误 6 - 联系人或机会的状态代码错误无效
原因
确定线索时,将1:N(一对多)关系的映射中一些属性从潜在顾客复制到联系人或商机实体。
状态代码定义为选项集。 当用户将新选项添加到潜在顾客实体中的选项集,而没有添加到目标实体中的选项集时,会出现此问题。
为了使实体映射功能正常工作,选项集(如状态代码)在潜在顾客与联系人或潜在顾客与商机之间应保持一致,因为在潜在顾客资格的流程中,状态代码值会从潜在顾客复制到联系人或从潜在顾客复制到商机。 如果状态代码不匹配,进程将失败。
决议
确保潜在顾客和联系人实体或潜在顾客和商机实体的状态代码相同。
查看潜在客户实体和目标实体的状态代码
在“销售中心”应用中,转到设置>、自定义>和自定义系统。
展开线索实体节点,然后选择字段。
找到状态代码字段,然后双击将其打开。
双击状态以查看其值。
重复步骤 2 到 4 以查看目标实体的状态代码(例如,联系人)。
查看映射
在“销售中心”应用中,转到设置>自定义>自定义系统。
展开线索实体节点,然后选择 1:N 关系。
打开所需的关系,然后在左窗格中选择“ 映射 ”。
滚动以查看地图。
如果未看到所需的映射,请选择“新建”以创建它。
注意
- 如果仍收到错误,请删除线索实体与目标实体(帐户、联系人或机会)之间的状态代码映射。
- 要添加具有相同值的新状态代码,请通过托管解决方案将新选项集值导入到联系人或商机实体中。
问题:在业务流程中选择“下一阶段”时,无法继续执行下一阶段
原因
这是设计的结果。 如果尚未确认该记录,则不会有与之关联的机会,并且无法推进到下一阶段(即机会销售过程)。
解决方法
若要解决此问题,必须鉴定潜在客户。 线索资格认证将自动将该线索移到下一阶段(创建销售机会)。