本文可帮助你修复以下问题:Microsoft Intune 支持的 Android Enterprise 版 Skype for Business 不会保存 SIP 地址和密码。
现象
Microsoft Intune 用户可以在 Android Enterprise 设备上成功登录到 Skype for Business 应用,以便进行初始身份验证。 但是,关闭应用或重启设备后,重新打开应用后,凭据将丢失。 然后,系统会提示用户重新输入凭据以重新进行身份验证。 此外,还需要他们再次输入 SIP 信息。
即使用户选择“ 保存我的密码 ”选项,也会出现此问题。
原因
如果将“添加和删除帐户”策略设置设置为“阻止”,则可能会出现此问题。
解决方案
若要解决此问题,请转到“设备配置文件>创建配置文件>>设备限制>工作配置文件”设置,然后将“添加和删除帐户”设置更改为“未配置”。