Microsoft Dynamics 365 App for Outlook 中缺少“跟踪和设置关于”选项

本文提供了在查看电子邮件并打开 Dynamics 365 App for Outlook 时缺少跟踪和设置关于选项的问题的解决方案。

适用于: Dynamics 365 App for Outlook
原始 KB 数: 4462486

症状

查看电子邮件并打开 Dynamics 365 App for Outlook 时, 缺少“跟踪和设置相关 ”选项。

备注

如果“跟踪和设置关于”选项出现,但仅缺少按钮图标,请参阅 Dynamics 365 App for Outlook 中缺少“跟踪和设置相关”等按钮。

原因

原因 1: Dynamics 365 安全角色无权访问适用于 Outlook 仪表板的应用。

原因 2: 自定义了 Outlook 应用模块的 Sitemap,仪表板区域不再配置为使用适用于 Outlook 仪表板的应用。

解决方案

解决方案 1:

  1. 以具有系统管理员安全角色的用户身份访问 Dynamics 365 Web 应用程序。
  2. 导航到 “设置”,选择“ 自定义”,然后选择“ 自定义系统”。
  3. 选择 仪表板 ,然后选择 Outlook 仪表板的应用。
  4. 选择启用安全角色
  5. 验证选项是否设置为“ 向所有人 显示”,然后选择“ 确定”。
  6. 如果之前未选中“显示给所有人”选项,并且现已更正该选项,请选择“发布所有自定义项”。清除浏览器缓存,然后关闭并重新打开 Outlook。

解决方法 2:

验证应用程序 for Outlook 应用模块的默认仪表板是否已配置为使用适用于 Outlook 仪表板的应用。 请参阅部署 Dynamics 365 App for Outlook 的 Dynamics 365 App for Outlook 部分时的限制。