本文提供有关尝试登录到 Microsoft Flow 时收到 身份验证失败 错误的问题的解决方法。
适用于: Power Automate
原始 KB 数: 4316891
现象
尝试登录到 Microsoft Flow 时,会收到身份验证 失败 错误消息,如下所示:
消息中的 URL 可能如下所示:
https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled
此 URL 指示租户受此问题影响。
原因
当租户中最后一个流许可证(或包含 Flow 的 Office 许可证)过期时,会出现此问题。 在这种情况服务在 Microsoft Entra ID 中处于禁用状态。
尽管此行为适用于大多数应用程序,但如果租户中存在相关许可证,也会阻止访问 Flow,即使 Flow 可以在没有许可证的情况下免费使用。
由于许可证过期,流现在已从自动禁用访问权限的应用程序列表中排除。 但是,已禁用的租户不会还原为非禁用状态。 在这种情况下,对 Flow 的访问仍被阻止。
解决方法
若要解决该问题,请执行以下步骤。
注意
这些步骤只能由租户管理员执行。
打开Azure 门户),然后登录。
在导航栏中,打开Microsoft Entra 设置。
导航到“企业应用程序”>“所有应用程序”。
将 7df0a125-d3be-4c96-aa54-591f83ff541c 粘贴到筛选器输入中。
注意
这是 Flow 服务的应用程序 ID。 可能需要选择“显示”列表中的“所有应用程序”。
选择 Microsoft流服务,然后选择“ 属性”。
确保 为用户启用登录? 选项设置为 “是”。
选择“保存”。
所有用户现在都应能够再次登录到 Flow 门户。
详细信息
有关详细信息,或联系 Flow 团队,了解有关这些步骤的问题,请参阅 已知问题:登录问题。