本文提供有关尝试在Microsoft Power Automate 桌面版中创建、编辑或查看桌面流时收到错误消息的问题的解决方法。
适用于: Power Automate
原始 KB 数: 5004096
现象
在Microsoft Power Automate 桌面版中,可能会遇到以下问题:
创建新的桌面流时,会收到以下错误消息:
不允许在此环境中查看或创建流。 联系管理员或切换到默认环境,或者拥有足够权限的环境。
编辑桌面流时,会收到以下错误消息:
流初始化失败。 请确保存在有效的 Internet 连接,并联系管理员。
保存桌面流时,会收到以下错误消息:
保存流时出错。 请重试,如果问题仍然存在,请与管理员联系。
无法在控制台的“我的流”列表中查看任何桌面流。
验证问题
如果适用,请尝试在 Power Automate 门户中 执行相同的操作。 如果它按预期工作,则问题应与托管Power Automate 桌面版的计算机的本地网络配置相关。
原因
托管Power Automate 桌面版的计算机无法连接到所需的域。 此问题可能是因为域在网络上被阻止,或者因为你使用的是需要身份验证的代理服务器。
对于后者,Power Automate 桌面版无法向代理服务器进行身份验证,因此通信失败。 请注意,代理服务器应对用户的 Active Directory 帐户使用自动身份验证。
阻止的域问题的解决方法
批准 Power Automate 连接到的必需服务。 确保所有这些服务均未在网络上被屏蔽。
批准运行时所需的桌面流服务,以便从本地计算机为桌面流运行启用连接。
代理身份验证问题的解决方法和解决方法
若要解决此问题,请按照Power Automate 桌面版中代理服务器相关错误中所述的步骤进行操作。