云流暂停,因为所有者缺少已加入的 RPA 功能

本文针对云流暂停的问题提供了解决方法,因为其所有者缺少参与的机器人过程自动化(RPA)功能。

适用于: Power Automate

现象

假设出现了下面这种情景:

  • 在“已加入”模式下,使用桌面流卡创建云流。

    显示已加入桌面流卡创建的云流的屏幕截图。

  • 保存云流后,无法触发云流,状态为 “挂起”。 顶部面板上的“运行”按钮也会停用。

    显示云流处于“挂起”状态的屏幕截图。

原因

当云流的所有者没有具有已加入 RPA 功能的按用户计划时,会出现此问题。 可以通过选择 “流检查器 ”按钮来查看错误消息详细信息来确认这是否是这种情况。

显示流检查器消息中的错误详细信息的屏幕截图。

可以通过选择“设置”(右上角的齿轮图标)>查看我的许可证来仔细检查用户功能。

显示“查看我的许可证”面板的屏幕截图。

解决方法

可解决此许可问题有两种解决方案:

  • 云流的所有者需要具有 已加入 RPA 许可证 的每个用户,如流检查器消息中所述。 为此,流检查器提供三个选项:开始免费试用 90 天,向管理员发送许可证请求,或购买自己的许可证。

  • 通过选择“详细信息>编辑”,将“按流”计划分配给云流。

    显示如何在“详细信息”设置中分配每流计划的屏幕截图。

    注意

    如果环境中没有可用的“按流”计划,请与管理员联系以获取分配的计划。