用户在登录页上进行身份验证后,当用户尝试连接到云电脑时,用户可能会遇到以下消息:
连接被拒绝。
无法打开Microsoft Entra ID 凭据提示。 如果这是您第一次连接启用了 SSO 的云电脑,或者如果您是在30天前首次连接,可能会发生这种情况。 在另一台设备上连接到云电脑,然后重试。
原因
需要单一登录(SSO)同意时,通常会发生此错误。
当用户连接到启用了 SSO 的云电脑时,系统可能会提示用户同意使用身份验证令牌。 此问题可能发生在以下几个情况下:
- 云电脑已新配置。
- 重新预配云电脑。
- 云电脑刚刚启用了 SSO。
- 距离上次同意已经过去了30天。
如果上述任一条件为 true,则下次用户尝试登录时,需要通过交互式提示同意。 但是,Windows 365 链接上无法显示提示,因为 Windows 365 链接使用非交互式 SSO 连接,从而导致错误消息。
解决方法
解决方法是,用户可以从其他设备或 Web 客户端 连接到此云电脑,在其中确认提示。 但是,提示会每 30 天出现一次。
有关如何防止此问题的配置详细信息,请参阅 “取消 Windows 365 链接的单一登录许可提示”。