Office 2013 中出現「很抱歉,貴組織中的其他帳戶已在此電腦上登入」

徵狀

嘗試使用 Microsoft 365 使用者識別碼和密碼登入 Office 2013 應用程式時,收到下列錯誤訊息:

很抱歉,您組織中的其他帳戶已在此電腦上登入。

原因

這是預期的行為。 如果另一個帳戶已使用同一組織內的不同 Microsoft 365 使用者帳戶登入 Office 2013 時,就會發生這種情況。

解決方案

提示

若要診斷並自動修復幾個常見的 Office 登入問題,可以下載並執行 Microsoft 支援及修復小幫手

請將第一個登入的帳戶登出,然後將電腦重新開機。 如果此解決方案無法解決問題,請嘗試下面的因應措施。

因應措施

重要事項

請仔細依照本節中的步驟執行。 如果您不當地修改登錄,可能會發生嚴重的問題。 在您進行修改之前,請先備份登錄,做為還原之用,以免發生問題。

注意事項

此因應措施可能會導致一些帳戶設定遺失。

若要解決此行為,請從 Office 2013 設定檔中移除現有使用者帳戶和所有連線的服務,然後清除電腦上的快取認證:

步驟 1:登出 Office,然後重新登入

使用任何 Office 產品登出 Microsoft Office:Word、Excel、PowerPoint、Outlook 等。

  1. 選取 [檔案],然後選取 [帳戶]
  2. 選取 [登出]
  3. 關閉 Office 產品,然後予以重新啟動。
  4. 選取 [檔案],然後選取 [帳戶]
  5. 選取 [登入],然後使用您的認證重新登入。

步驟 2:從 Office 2013 設定檔中移除使用者帳戶。

  1. 在 Office 2013 應用程式 (Word、Excel、PowerPoint) 右上角,選取您的名稱,然後選取 [切換帳戶]

  2. 在 [帳戶] 畫面上,選取 [登出]

    在 [帳戶] 頁面上登出。

  3. 找到您想要移除的帳戶,然後選取 [登出]

步驟 3:從 Office 2013 設定檔中移除已連線的服務。

  1. 移至 [檔案],然後選取 [帳戶]

  2. 在 [已連線的服務] 下,移除現有帳戶的所有服務。

    為 [已連線的服務] 下的現有帳戶移除所有服務的螢幕擷取畫面。

步驟 4:清除電腦上的快取認證。

  1. 編輯登錄以移除快取的認證:

    1. 選取 [開始],選取 [執行],輸入 [regedit],然後選取 [確定]

    2. 在 [登錄編輯程式] 中,找到下列登錄子機碼:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. 選取您想要刪除的 Office 帳戶,然後選取 [刪除]

    4. 在 [Identity] 子機碼中,找到 [Profiles],以滑鼠右鍵按一下在此程序的步驟 1 中找到的相同 Office 帳戶,然後選取 [刪除]

    5. 選取 [檔案],然後 [結束] 登錄編輯程式。

  2. 在 [認證管理員] 中移除快取的認證:

    1. 依序選取 [開始]、[Windows 系統],然後開啟 [控制台],再選取 [認證管理員]

      注意事項

      您可能必須使用 [控制台] 中的搜尋欄位來尋找 [認證管理員]。

    2. 在 [Windows 認證] 索引標籤下,找到要移除的帳戶,然後選取 [移除]

      注意事項

      在 Windows 7 中,這會列為 [一般認證]

      移除 Windows 認證

  3. 先登出,再登入電腦。

其他相關資訊

如需詳細資訊,請參閱關於解決常見登入問題的建議

在 Office 2013 應用程式中,提供 Microsoft 365 使用者識別碼和密碼,就可以存取 SharePoint Online 中的 Microsoft 365 內容。 如果您有多個分屬不同組織的 Microsoft 365 使用者識別碼,即可從各個組織的 SharePoint Online 部署中存取內容。

不過,Office 2013 每一工作階段只支援每個租用戶或組織登入一位 Microsoft 365 使用者。

已有同一組織的使用者登入時,Office 2013 會竭力阻止第二位使用者登入。 不過,要是未能偵測到這種情況,Office 2013 使用者介面可能會顯示其他使用者已成功登入。 在這種情況下,第二位使用者會無法存取自己的內容。 第二位使用者嘗試開啟的 Microsoft 365 內容,全都會使用第一位使用者的認證執行。

請注意,Office 2013 遵守所有文件和 SharePoint 文件庫的權限。 也就是說,如果第一位使用者無權存取第二位使用者所能存取的文件,而第二位使用者 (據信其已登入) 嘗試開啟該文件時,Office 會以第一位使用者的身分嘗試開啟文件,因而無法開啟該文件。

若要修正此案例,登入的使用者應要登出 Office 2013,然後將其電腦重新開機。 這樣做可確保在其他使用者嘗試再次登入時處於初始狀態。

如果將電腦重新開機,仍無法解決問題,則建議的解決方案為調整登錄。

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