本文說明當代理程式在 Dynamics 365 Contact Center 和 Dynamics 365 客戶服務中未主動檢視其瀏覽器頁面時,不會收到新指派會話訊息的通知的問題。
癥狀
當瀏覽器在背景中執行時,代理程式不會收到新會話訊息的 通知 。
原因
當系統設定為使用預設通知範本時,這是預期的行為,當應用程式未主動使用時,不支援桌面通知。
解決辦法
若要在瀏覽器不在作用中時啟用代理程式的桌面通知,請遵循下列步驟:
建立新的通知範本:
- 流覽至 Dynamics 365 環境中的 通知設定 。
- 建立名為「當應用程式處於背景時」的通知範本。
- 啟用此樣本的 [顯示桌面通知 ] 設定。
如需詳細資訊,請參閱 在 Dynamics 365 客戶服務中使用通知。
將新建立的通知範本與適當的工作流程產生關聯:
- 識別需要新通知範本的工作流程。
- 將「當應用程式處於背景時」通知範本與相關的工作流程產生關聯。
如需逐步指引,請參閱 將通知範本與工作流程產生關聯。