Sdílet prostřednictvím


Řešení potíží s implementací a spravovanými zařízeními

Tento článek popisuje, jak vyřešit několik problémů nebo jak odpovědět na otázky týkající se implementace a správy HoloLens 2.

Důležité

Než začnete s řešením potíží, ujistěte se, že je vaše zařízení nabité na 20 až 40 procent kapacity baterie, pokud je to možné. Indikátory baterie umístěné pod tlačítkem napájení představují rychlý způsob, jak ověřit kapacitu baterie bez přihlášení k zařízení.

Řešení potíží s protokolem EAP

  1. Ověřte, že profil Wi-Fi má správná nastavení:
    • Nakonfigurujte typ protokolu EAP správně. Mezi běžné typy EAP patří EAP-TLS (13), EAP-TTLS (21) a PEAP (25).
    • Zkontrolujte název Wi-Fi identifikátoru SSID a zkontrolujte, že odpovídá řetězci HEX.
    • Ujistěte se, že pro protokol EAP-TLS obsahuje TrustedRootCA hodnotu hash SHA-1 certifikátu důvěryhodné kořenové certifikační autority serveru. Na počítači s Windows příkaz "certutil.exe -dump cert_file_name" zobrazí hashovací řetězec SHA-1 certifikátu.
  2. Shromážděte zachytávání síťových paketů v protokolech přístupového bodu, kontroleru nebo serveru AAA a zjistěte, kde relace EAP selže.
    • Pokud je identita protokolu EAP poskytovaná nástrojem HoloLens neočekávaná, zkontrolujte, jestli je identita správně zřízená prostřednictvím profilu Wi-Fi nebo klientského certifikátu.
    • Pokud server odmítne klientský certifikát HoloLens, zkontrolujte, jestli je na zařízení zřízený požadovaný klientský certifikát.
    • Pokud HoloLens odmítne certifikát serveru, zkontrolujte, jestli je v HoloLensu zřízený certifikát kořenové certifikační autority serveru.
  3. Pokud je podnikový profil zřízený prostřednictvím zřizovacího balíčku Wi-Fi, zvažte použití zřizovacího balíčku na Windows 10 počítači. Pokud selže i na Windows 10 počítači, postupujte podle průvodce odstraňováním potíží s ověřováním klienta Windows 802.1X.
  4. Pošlete nám zpětnou vazbu prostřednictvím Centra Feedback.

Zpět na seznam

Řešení potíží s Wi-Fi

Tady je několik věcí, které můžete vyzkoušet, pokud nemůžete připojit HoloLens k Wi-Fi síti:

  1. Zkontrolujte, jestli je zapnuté Wi-Fi. Ověřte to pomocí gesta Start a pak vyberte Nastavení > Síť & Internet > Wi-Fi. Pokud je Wi-Fi zapnutá, zkuste ji vypnout a znovu zapnout.
  2. Přesuňte se blíž ke směrovači nebo přístupovému bodu.
  3. Restartujte směrovač Wi-Fi a pak restartujte HoloLens. Zkuste se připojit znovu.
  4. Pokud žádná z těchto věcí nefunguje, ověřte, že směrovač používá nejnovější firmware. Tyto informace najdete na webu výrobce.

Když se na zařízení přihlásíte k podnikovému nebo organizačnímu účtu, může se použít také zásada mdm (Mobile Správa zařízení), pokud je tato zásada nakonfigurovaná vaším správcem IT.

Zpět na seznam

Řešení potíží se sítí

Pokud jsou problémy se sítí překážkou úspěšného nasazení a používání HoloLens 2 ve vaší organizaci, nakonfigurujte Fiddler a/nebo Wireshark tak, aby zaznamenávaly a analyzovaly provoz HTTP/HTTPS.

Konfigurace Fiddler pro zachytávání provozu HTTP

Fiddler je proxy pro ladění webu a používá se k řešení potíží s http(S). Zaznamenává každý požadavek HTTP, který počítač provede, a zaznamenává vše, co s ním souvisí. Odkrývání problémů s ověřováním koncových uživatelů u aplikací HTTPS zvyšuje produktivitu a efektivitu cílových HoloLens 2 případů použití.

Požadavky

  • HoloLens 2 zařízení a váš počítač musí být ve stejné síti
  • Poznamenejte si IP adresu počítače.

Instalace a konfigurace nástroje Fiddler

  1. Na počítači – nainstalujte a spusťte Fiddler.
  2. Na počítači – nakonfigurujte Fiddler tak, aby umožňoval připojení vzdálených počítačů.
    1. Přejděte na Nastavení Fiddler –> Connections.
    2. Všimněte si naslouchajícího portu pro Fiddler (výchozí hodnota je 8866).
    3. Zaškrtněte políčko Povolit připojení vzdálených počítačů.
    4. Vyberte Uložit.
  3. Na HoloLens 2 – nakonfigurujte Fiddler jako proxy server 1:
    1. Otevřete nabídku Start a vyberte Nastavení.
    2. V nabídce vlevo vyberte Síť & Internet a pak Proxy.
    3. Posuňte se dolů na Ruční nastavení proxy serveru a přepněte možnost Použít proxy server na Zapnuto.
    4. Zadejte IP adresu počítače, na kterém je nainstalovaný Fiddler.
    5. Zadejte číslo portu uvedené výše (výchozí hodnota je 8866).
    6. Vyberte Uložit.

1 Pro buildy 20279.1006+ (účastníci programu Insider a nadcházející vydání) nakonfigurujte proxy pomocí následujících kroků:

  1. Otevřete nabídku Start a přejděte na stránku Vlastnosti Wi-Fi Network.
  2. Posuňte se dolů na Proxy.
  3. Změňte na Ruční nastavení.
  4. Zadejte IP adresu počítače, na kterém je nainstalovaný Fiddler.
  5. Zadejte číslo portu uvedené výše (výchozí hodnota je 8866).
  6. Vyberte Použít.

Dešifrování provozu HTTPS z HoloLens 2

  1. Na počítači – exportujte fiddler certifikát.

    1. Přejděte na Nastavení Fiddleru –> HTTPS a rozbalte Upřesnit nastavení.
    2. Vyberte Exportovat certifikát Fiddler. Uloží se na plochu.
    3. Přesuňte certifikát do složky Stažené soubory na HoloLens 2.
  2. Na HoloLens 2 – importujte certifikát Fiddler.

    1. Přejděte na Nastavení –> Aktualizace a zabezpečení –> Certifikáty.
    2. Vyberte Nainstalovat certifikát, přejděte do složky Stažené soubory a vyberte certifikát Fiddler.
    3. Změňte umístění úložiště na Místní počítač.
    4. Změňte úložiště certifikátů na root.
    5. Vyberte Nainstalovat.
    6. Ověřte, že se certifikát zobrazuje v seznamu certifikátů. Pokud ne, opakujte tyto kroky.

Kontrola relací HTTP(S)

Fiddler na počítači zobrazuje živé relace HTTP(S) HoloLens 2. Na panelu Inspektory ve Fiddlereu se můžou v různých zobrazeních zobrazovat požadavky a odpovědi HTTP(S). Například zobrazení Raw zobrazuje nezpracovaný požadavek nebo odpověď ve formátu prostého textu.

Konfigurace Wiresharku pro zachycení síťového provozu

Wireshark je analyzátor síťového protokolu, který slouží ke kontrole provozu TCP/UDP do a z vašich HoloLens 2 zařízení. Díky tomu můžete snadno identifikovat provoz, který prochází sítí do HoloLens 2 – kolik tam je, jeho frekvence, jaká je latence mezi určitými segmenty směrování atd.

Požadavky:

  • Počítač musí mít přístup k internetu a musí podporovat sdílení internetu přes Wi-Fi.

Instalace a konfigurace Wiresharku

  1. Na počítači – nainstalujte Wireshark.
  2. Na počítači – povolte mobilní hotspot, aby mohl sdílet připojení k internetu z Wi-Fi.
  3. Na počítači – spusťte Wireshark a zachyťte provoz z rozhraní Mobilního hotspotu.
  4. Na HoloLens 2 – změňte její Wi-Fi síť na Mobilní hotspot počítače. HoloLens 2 provoz IP se zobrazí ve Wiresharku.

Analýza protokolů Wireshark

Filtry Wireshark můžou pomoct odfiltrovat pakety zájmů.

Podívejte se na původní blog.

Zpět na seznam

Nejde se přihlásit k dříve nastavenému zařízení HoloLens

Pokud bylo vaše zařízení dříve nastaveno pro někoho jiného, buď pro klienta, nebo pro bývalého zaměstnance, a nemáte jeho heslo k odemknutí zařízení, můžete zařízení vzdáleně vymazat pomocí Intune. Zařízení pak znovu bliká samo.

Důležité

Když zařízení vymažete, nezapomeňte ponechat nezaškrtnuté políčko Zachovat stav registrace a uživatelský účet .

Zpět na seznam

Po aktualizaci na Windows Holographic 21H1 se nejde přihlásit

Příznaky

  • Přihlášení pomocí PIN kódu se po zadání správného PIN kódu nezdaří.
  • Použití metody přihlášení k webu se po úspěšném přihlášení na webové stránce nezdaří.
  • Zařízení není v Azure Portal –> Microsoft Entra ID Zařízení uvedené jako připojené k> Microsoft Entra.

Příčina

Ovlivněné zařízení mohlo být odstraněno z tenanta Microsoft Entra. K tomu může dojít například z následujících důvodů:

Když se ovlivněné zařízení pokusí po odstranění znovu kontaktovat tenanta Microsoft Entra, ověření pomocí Microsoft Entra ID se nezdaří. Tento efekt je často pro uživatele zařízení neviditelný, protože přihlášení pomocí PIN kódu v mezipaměti dál umožňuje uživateli přihlásit se.

Omezení rizik

Momentálně neexistuje způsob, jak přidat odstraněné zařízení HoloLens zpět do Microsoft Entra ID. Dotčená zařízení musí být vyčištěná a musí postupovat podle pokynů k reflashingu zařízení.

Zpět na seznam

Řešení potíží s Autopilotem

Následující články můžou být užitečným zdrojem informací, abyste se dozvěděli další informace a mohli řešit potíže s Autopilotem. Články jsou ale založené na Windows 10 Desktopu a ne všechny informace se můžou vztahovat na HoloLens:

Zpět na seznam

Řešení potíží s aktualizacemi

Pokud máte problémy s aktualizací spravovaných zařízení HoloLens, přečtěte si tyto pokyny k řešení potíží.

Řešení potíží s beznabídkovým režim

Pokud máte problémy s konfigurací, používáním nebo používáním veřejného terminálu, projděte si pokyny k řešení potíží s beznabídkovým režimem.

Nejčastější dotazy ke spravovaným zařízením HoloLens

Můžu ke správě zařízení HoloLens použít System Center Configuration Manager (SCCM)?

No. Ke správě zařízení HoloLens musíte použít systém MDM.

Můžu ke správě uživatelských účtů HoloLens používat službu Active Directory Domain Services (AD DS)?

No. Ke správě uživatelských účtů pro zařízení HoloLens musíte použít Microsoft Entra ID.

Je HoloLens schopen automatické registrace systémů automatizovaného zachytávání dat (ADCS)?

No.

Může se HoloLens účastnit integrovaného ověřování systému Windows?

No.

Podporuje HoloLens branding?

No. Tento problém ale můžete obejít pomocí jednoho z následujících přístupů:

  • Vytvořte vlastní aplikaci a pak povolte celoobrazovkový režim. Vlastní aplikace může mít branding a může spouštět další aplikace (například Remote Assist).
  • Změňte všechny obrázky profilů uživatelů v Microsoft Entra ID na logo vaší společnosti. To však nemusí být žádoucí pro všechny scénáře.

Jaké možnosti protokolování nabízí HoloLens 2?

Protokolování je omezené na trasování, která se dají zachytit ve scénářích vývoje nebo řešení potíží, nebo na telemetrii, kterou zařízení odesílají na servery Microsoftu.

Dotazy týkající se zabezpečení zařízení HoloLens

Podívejte se na informace o zabezpečení HoloLens 2. V případě zařízení HoloLens 1. generace si projděte tyto nejčastější dotazy.

Zpět na seznam