Freigeben über


Der Ordner "Gelöschte Elemente" kann in Microsoft 365-Gruppen nicht geleert werden.

Symptome

Sie möchten den Ordner Gelöschte Elemente für eine Gruppe in Microsoft 365-Gruppen leeren. Der Ordner "Gelöschte Elemente" fehlt jedoch in Microsoft Outlook und Outlook im Web.

Ursache

Outlook im Web zeigt die integrierten Microsoft 365-Gruppen Ordner, z. B. den Ordner "Gelöschte Elemente", nur dann an, wenn mindestens ein vom Benutzer erstellter Ordner vorhanden ist. Sie können das klassische Outlook für Windows nicht verwenden, um Microsoft 365-Gruppen Ordner anzuzeigen.

Lösung

Um den Ordner Gelöschte Elemente zu leeren, verwenden Sie eine der folgenden Methoden.

Ihre Wahl der Methode hängt möglicherweise von der Größe des Ordners "Gelöschte Elemente" ab. Wenn beispielsweise ein Microsoft 365-Gruppenpostfach das Standardspeicherkontingent erreicht und der Ordner "Gelöschte Elemente" groß ist, können Sie methode 1 für eine schnelle Auflösung bevorzugen. Führen Sie die folgenden Schritte aus, um zu bestimmen, wie viel des Speicherkontingents des Gruppenpostfachs vom Ordner "Gelöschte Elemente" belegt wird:

  1. Stellen Sie eine Verbindung mit Exchange Online PowerShell her.

  2. Rufen Sie mithilfe des Cmdlets Get-EXOMailboxFolderStatistics Informationen zur Ordnergröße für das Gruppenpostfach ab:

    Get-EXOMailboxFolderStatistics -Identity "<group name>" -FolderScope NonIPMRoot | Where { $_.TargetQuota -like 'User' } | FT Name,FolderType,FolderAndSubfolderSize
    

Methode 1: Verwenden von Outlook im Web oder dem neuen Outlook für Windows

Erstellen Sie einen Microsoft 365-Gruppenunterordner, um auf den Ordner Gelöschte Elemente zuzugreifen. Gehen Sie folgendermaßen vor:

  1. Stellen Sie eine Verbindung mit Exchange Online PowerShell her.

  2. Führen Sie den folgenden Befehl aus, um zu überprüfen, ob die Ordnererstellung aktiviert ist:

    Get-OrganizationConfig | FL IsGroupFoldersAndRulesEnabled
    

    Wenn die Ordnererstellung nicht aktiviert ist, führen Sie den folgenden Befehl aus, um ihn zu aktivieren:

    Set-OrganizationConfig -IsGroupFoldersAndRulesEnabled $True
    
  3. Melden Sie sich mit den Besitzeranmeldeinformationen für die Gruppe bei Outlook im Web an, oder öffnen Sie das neue Outlook für Windows.

  4. Suchen Sie die Gruppe unter Gruppen.

  5. Klicken Sie mit der rechten Maustaste auf die Gruppe, wählen Sie Neuen Unterordner erstellen aus, geben Sie einen beliebigen Namen für den Ordner ein, und wählen Sie dann OK aus.

    Hinweis

    Wenn die Option Neuen Unterordner erstellen nicht verfügbar ist, überprüfen Sie, ob Sie die Anmeldeinformationen des Gruppenbesitzers verwendet haben, um sich bei Outlook im Web anzumelden. Wenn Sie kein Besitzer der Gruppe sind, wenden Sie sich an einen Besitzer, um Support zu erhalten, um dieses Problem zu beheben. Gruppenbesitzer können Gruppenmitgliedern die Berechtigung erteilen, Ordner zu erstellen, Ordner umzubenennen und Nachrichten zu löschen.

  6. Nachdem der integrierte Ordner Gelöschte Elemente angezeigt wird, wählen Sie den Ordner aus, wählen Sie oben in der Nachrichtenliste Alle Nachrichten auswählen und dann Leerer Ordner aus.

Methode 2: Verwenden einer Aufbewahrungsrichtlinie oder einer Aufbewahrungsbezeichnungsrichtlinie

Diese Methode bietet eine langfristige Lösung für die Verwaltung des Ordners "Gelöschte Elemente".

  1. Erstellen Sie Regeln zum Verwalten der Aufbewahrung und Löschung von Nachrichten im Ordner "Gelöschte Elemente". Gehen Sie gemäß einer der folgenden Optionen vor:

    Hinweis

    Microsoft Purview kann bis zu einem Tag dauern, um eine Aufbewahrungsrichtlinie an einen Postfachspeicherort zu verteilen. Weitere Informationen zur Verteilung von Aufbewahrungsrichtlinien finden Sie unter Wie lange es dauert, bis Aufbewahrungsrichtlinien wirksam werden.

  2. Nachdem Microsoft Purview die Aufbewahrungsrichtlinie verteilt hat, erzwingen Sie, dass der Assistent für verwaltete Ordner (Managed Folder Assistant , MFA) Ihre Aufbewahrungsrichtlinie auf das angegebene Postfach anwendet. Führen Sie dazu den folgenden Befehl aus:

    Start-ManagedFolderAssistant -Identity "<group name>"
    

    Hinweis

    Die MFA verarbeitet Postfächer in der Regel nach einem Zeitplan. Die geplante Postfachverarbeitung kann einige Tage dauern. Das Cmdlet Start-ManagedFolderAssistant erzwingt jedoch, dass die MFA sofort mit der Verarbeitung des angegebenen Postfachs beginnt, um die Aufbewahrungsrichtlinie zu beschleunigen.

  3. Warten Sie, bis die MFA abgeschlossen ist. Führen Sie die folgenden Befehle aus, um zu überprüfen, ob die MFA die Verarbeitung des Postfachs abgeschlossen hat:

    $log=Export-MailboxDiagnosticLogs "<group name>" -ExtendedProperties
    $xml=[xml]($Log.MailboxLog)
    $xml.Properties.MailboxTable.Property | ?{$_.Name -like "ELC*"}
    

    Wenn die MFA die Verarbeitung des Postfachs erfolgreich abgeschlossen hat, weist die ELCLastSuccessTimestamp Eigenschaft einen Zeitstempelwert auf, der später als beim Auslösen der MFA liegt.

    Wenn Probleme auftreten:

    • Überprüfen Sie die Postfacheinstellungen, die sich auf die Aufbewahrung auswirken. Führen Sie dazu den folgenden Befehl aus:

      Get-Mailbox -GroupMailbox "<group name>" | FL ELCProcessingDisabled,Retention*
      

      Überprüfen Sie die folgenden Eigenschaftswerte:

      • RetentionPolicy sollte der Name der Aufbewahrungsrichtlinie sein, die Sie in Schritt 1 erstellt haben.

      • RetentionHoldEnabled sollte sein False.

      • ELCProcessingDisabled sollte sein False.

    • Überprüfen Sie bei der Verarbeitung des Postfachs, ob bei der MFA Fehler aufgetreten sind. Führen Sie dazu den folgenden Befehl aus, um das Postfach Diagnose Protokoll abzurufen:

      Export-MailboxDiagnosticLogs -Identity "<group name>" -ComponentName MRM
      

      Einträge für die neuesten Fehler befinden sich oben im Protokoll.

    Weitere Informationen zur MFA und zur Problembehandlung bei der Aufbewahrung finden Sie unter Beheben von Problemen beim E-Mail-Archiv und -Löschvorgang bei Verwendung von Aufbewahrungsrichtlinien.