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Fehler 0x8004e4d0 bei der Anmeldung bei OneDrive

Symptome

Benutzer in Ihrem organization können sich nicht bei Microsoft OneDrive anmelden und erhalten die folgende Fehlermeldung:

Sie haben keinen Zugriff auf diesen Dienst. Wenden Sie sich an Ihre IT-Abteilung, um Hilfe zu benötigen. (Fehlercode: 0x8004e4d0).

Ursache

Dieses Problem wird in der Regel durch einen Standortbenutzer-ID-Konflikt verursacht.

Dieses Problem tritt am häufigsten auf, wenn ein Benutzerkonto im Microsoft 365 Admin Center oder in Active Directory (in Verzeichnissynchronisierungsszenarien) gelöscht wird und das Konto dann mit demselben Benutzerprinzipalnamen (UPN), aber einem anderen ID-Wert neu erstellt wird. Wenn der Benutzer versucht, auf eine Websitesammlung oder OneDrive zuzugreifen, hat der Benutzer eine falsche ID.

Ein zweites Szenario umfasst die Verzeichnissynchronisierung mit einer Active Directory-Organisationseinheit (OU). Dieses Problem kann auftreten, wenn sich ein Benutzer bereits bei SharePoint angemeldet hat und dann in eine andere Organisationseinheit verschoben und mit SharePoint neu synchronisiert wird.

Lösung

Um das Problem zu beheben, überprüfen Sie, ob ein neuer UPN vorhanden ist. Wenn dies der Fall ist, löschen Sie den neue UPN und stellen Sie dann den ursprünglichen UPN wieder her.

Wenn Sie mit diesem Verfahren nicht vertraut sind, finden Sie unter Beheben eines Konflikts zwischen Websitebenutzer-ID in SharePoint oder OneDrive eine automatisierte Lösung zum Beheben des Problems.