Not able to add custom verified domain

Ørjan Olsen 21 Reputation points
2022-11-24T08:30:46.393+00:00

I am trying to set up an email service on Azure, but are having problems with what seems to be a bug in Azure. I have created a Email Communication Service resource and added a custom domain. The domain was verified through a DNS TXT record and is now shown with a green checkmark in the verified column on the resource. Then I created a Communication Service resource and selected connect email domain. I then select my previously created email communication resource, but the list of verified domains are disabled, stating I have to add a verified domain first. Any tips on how to solve this?

Azure Communication Services
Azure Communication Services
An Azure communication platform for deploying applications across devices and platforms.
794 questions
0 comments No comments
{count} votes

Accepted answer
  1. JimmySalian-2011 42,066 Reputation points
    2022-11-24T09:10:08.743+00:00

    Hi Rjan,

    Did you configured the SPF and DKIM records as well? Just follow the steps here if you have not seen this link it might help to configure the custom domain for the Communication Services add-custom-verified-domains

    Also this feature of Azure Communication Services is currently in public preview.

    Hope this helps.
    JS

    ==
    Please Accept the answer if the information helped you. This will help us and others in the community as well.


0 additional answers

Sort by: Most helpful