My user gets the you do not have permission to access this resource MS Learn Sandbox

Lars Flesland 30 Reputation points
2024-05-14T14:11:36.3633333+00:00

I'm trying to do a MS Learn Course.

I keep getting the your sign in was successful, but you do not have permssion to access this ressource.

The resource in question is just the basic MS Learn Sandbox. Why is this?

What requirements og authorization do i need to be able to run this basic public course that is freely available with a free account on MS Learn.

I have for reference also testet to use my private account for this. Get the same error. I then tried to activate an Azure Sub (which is not supposed to be required by the way) and i still am not able to log in. But i then get the "unexpected error instead".

Please can anyone help me here.

Yes i have closed all other browser sessions, and ran it in a in-private session. I have also tried another computer. I'm out of options as far as i know.

This question is related to the following Learning Module

Azure Training
Azure Training
Azure: A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.Training: Instruction to develop new skills.
1,050 questions
{count} votes

Accepted answer
  1. VarunTha 4,195 Reputation points Microsoft Vendor
    2024-05-14T15:40:38.1766667+00:00

    Hi Lars Flesland,

    Thank you for reaching out to us on the Microsoft Q&A forum.

    I understand the frustration you're experiencing with the access error while trying to use the MS Learn Sandbox for a public course. Here are some troubleshooting steps that may help resolve the issue and get you back on track:

    1. Check Account Permissions and Re-login: It's possible that there's a temporary glitch with your account permissions. Please try logging out of MS Learn completely and then signing back in. This simple step often refreshes your access and resolves such issues.
    2. Clear Browser Cache and Cookies: Corrupted cache or cookies can sometimes cause access problems. I recommend clearing your browser's cache and cookies. After doing so, restart your browser and try accessing the sandbox again.
    3. Incognito/Private Window: Although you've mentioned trying an in-private session, it's worth trying again to rule out any interference from browser extensions. Access the MS Learn Sandbox in an incognito or private window to see if that helps resolve the issue.

    By following these steps, you should hopefully overcome the access error and be able to use the sandbox without further frustration.

    For additional information and potential assistance, kindly refer to the following links:

    FAQ: https://learn.microsoft.com/en-us/training/support/faq?pivots=sandbox

    COMMON ISSUES TROUBLESHOOTING POINTS: https://learn.microsoft.com/en-us/training/support/troubleshooting

    If you encounter any other difficulties or need additional assistance, please don't hesitate to reach out. Your satisfaction and success with MS Learn are our top priorities.

    If you have found the answer provided to be helpful, please click on the "Accept Answer/Upvote" button so that it is useful for other members in the Microsoft Q&A community.

    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful