Use Office 365 SMTP with external application / 535 5.7.139 Authentication unsuccessful

Daniel Vitek 1 Reputation point

I have MFA enabled, trying to log in to SMTP server with app password, and still getting error.
535 5.7.139 Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully. Contact your administrator. []
I tried everything I foundonline

  • MFA enforced for given user
  • Authenticated SMTP enabled
  • App password created
  • Even Security defaults are disabled

Using, port 587 with TLS.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,875 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,335 questions
{count} votes

2 answers

Sort by: Most helpful
  1. JamesTran-MSFT 36,361 Reputation points Microsoft Employee

    @Daniel Vitek
    Thank you for your detailed post!

    I found a related issue answered by @Kael Yao-MSFT and will post the solution shared below.


    535 5.7.139 Authentication unsuccessful:
    There may be two possible causes for this issue.
    Please refer to this link and check point 3 (Azure Security Defaults) and point 4 (Conditional Access policy): Error: Authentication unsuccessful


    These settings would block Legacy Authentication.


    I hope this helps!

    If you have any other questions, please let me know.
    Thank you for your time and patience throughout this issue.


    Please remember to "Accept Answer" if any answer/reply helped, so that others in the community facing similar issues can easily find the solution.

    1 person found this answer helpful.
    0 comments No comments

  2. Carlos Solís Salazar 16,431 Reputation points

    Hi @Daniel Vitek

    Thank you for asking this question on the **Microsoft Q&A Platform. **

    It looks like the user has the MFA active.

    In your Azure AD you can review the Sign-In logs for the user

    You can disable the MFA for that user or even better use the following method "Authenticate an IMAP, POP or SMTP connection using OAuth"

    Hope this helps,
    Carlos Solís Salazar


    Accept Answer and Upvote, if any of the above helped, this thread can help others in the community looking for remediation for similar issues.
    NOTE: To answer you as quickly as possible, please mention me in your reply.