1,827,260 questions

Sort by: Updated
1 answer One of the answers was accepted by the question author.

ACT Microsoft Compatibility Toolkit

We currently have some older applications which we wanted to put through the application and compatibility toolkit. I cannot get a new version of ACT or even an old version, can someone please point me towards a location where I can download ACT ? …

Windows for business | Windows Client for IT Pros | Devices and deployment | Set up, install, or upgrade
asked 2020-07-14T09:19:43.833+00:00
Joy Qiao 5,812 Reputation points Moderator
accepted 2020-07-15T01:38:46.173+00:00
Joy Qiao 5,812 Reputation points Moderator
1 answer One of the answers was accepted by the question author.

VB6 special characters Åå,Ää.Öö in Windoiws 10 version 1909

Have a VB6-program which has worked guite well for more than 10 years with Windows XP, Windows 7, Windows 10 version 1903. Now, when I try to run the VB6-program with Windows 10 version 1909, text-strings in the program which contains letters …

Windows for business | Windows Client for IT Pros | Devices and deployment | Set up, install, or upgrade
asked 2020-07-14T09:21:49.393+00:00
Joy Qiao 5,812 Reputation points Moderator
accepted 2020-07-15T01:38:40.49+00:00
Joy Qiao 5,812 Reputation points Moderator
1 answer One of the answers was accepted by the question author.

Setting up an additional Enterprise CA on my Domain

I have a Microsoft Enterprise CA server running on Server 2012r2 on my domain (AD Certificate Services). The Certification Authority was migrated some years ago from an old Server 2013 box that was decommisioned. The current CA uses SHA1 and needs…

Windows for business | Windows Server | Devices and deployment | Set up, install, or upgrade
asked 2020-07-14T09:38:23.487+00:00
Joy Qiao 5,812 Reputation points Moderator
accepted 2020-07-15T01:37:27.353+00:00
Joy Qiao 5,812 Reputation points Moderator
1 answer

Outlook Mobile App Appointments Being Dismissed

Hi, I have been using the Microsoft Outlook mobile app for several years. I have my devices (phone and tablet) set to show me calendar meeting reminders and what I have always done is to swipe right to get them off the screen. The preference being…

Community Center | Not monitored
asked 2020-07-15T00:43:00.397+00:00
Tony Tuccillo 1 Reputation point
answered 2020-07-15T00:48:08.713+00:00
Anonymous
2 answers

Issue in accessing delta table in datalake gen2 storage account with databricks cluster (latest stable version)

Recently, i am encountering an issue in the databricks cluster where it could not accessing the delta table (unmanaged delta table) which parquet files are stored in the azure datalake gen2 storage account. The issue is it could not read/update from the…

Azure Databricks
Azure Databricks

An Apache Spark-based analytics platform optimized for Azure.

2,977 questions
asked 2020-06-30T00:14:53.667+00:00
Keat Ooi 31 Reputation points
commented 2020-07-14T23:57:02.437+00:00
KranthiPakala-MSFT 46,827 Reputation points Moderator
2 answers

Data factory monitoring activity runs runtime consolidation report

Hello team, I have a master pipeline which has For Each and inside the loop, it has more than 10 activities. How/where to find the time taken of each activity run in consolidation. For ex:- Master For Each Iteration 1 Activity 1 Activity 2 …

Azure Monitor
Azure Monitor

An Azure service that is used to collect, analyze, and act on telemetry data from Azure and on-premises environments.

3,981 questions
Azure Data Factory
Azure Data Factory

An Azure service for ingesting, preparing, and transforming data at scale.

12,187 questions
asked 2020-07-04T08:19:18.897+00:00
Anonymous
answered 2020-07-14T23:39:22.517+00:00
Shikha Jain 11 Reputation points Microsoft Employee
2 answers

Maximum Results in Log Analytics Workspace

I have a query for Azure AD logs in my Log Analytics workspace as follows (IP changed): set notruncation; SigninLogs | where IPAddress != '1.2.3.4' |summarize SigninCount = count() by Identity, tostring(LocationDetails.city), AppDisplayName,…

Azure Monitor
Azure Monitor

An Azure service that is used to collect, analyze, and act on telemetry data from Azure and on-premises environments.

3,981 questions
asked 2020-07-07T23:44:32.373+00:00
Bevan L 1 Reputation point
answered 2020-07-14T23:09:25.05+00:00
Shikha Jain 11 Reputation points Microsoft Employee
2 answers

Connect Windows 10 IoT Enterprise to Azure IoT Hub

We have a Dell Wyse 5070 Thin Client terminal running Windows 10 IoT Enterprise. How can I get it connected to Azure IoT hub? I've downloaded the Windows 10 IoT enterprise image from the Dell website, so not sure if I should be using the IoT…

Windows for business | Windows Client for IT Pros | User experience | Other
Community Center | Not monitored
asked 2020-07-08T03:15:43.89+00:00
Beyond 1 Reputation point
commented 2020-07-14T23:05:22.54+00:00
Sander van de Velde | MVP 37,071 Reputation points MVP
1 answer One of the answers was accepted by the question author.

イベントログについて

イベントログに以下エラーが表示されました。 エラーが出力された考えられる原因について、ご教示頂けますでしょうか。 <イベントログ> 製品 : (製品名) -- エラー 1922。サービス (サービス名) を削除できませんでした。システム サービスを削除する権限を持っていることを確認してください。 よろしくお願いします。

Community Center | Not monitored
asked 2020-07-14T17:50:17.897+00:00
美怜 小川 21 Reputation points
accepted 2020-07-14T22:23:51.017+00:00
美怜 小川 21 Reputation points
1 answer

Azure KeyVault left with stale reference in access policies

I assign an access policy for a managed identity to a keyvault via ARM template. When the identity is deleted, the access policy is NOT removed automatically from the KV and so a stale reference is left behind. Is this expected? Shouldn't the reference…

Azure Key Vault
Azure Key Vault

An Azure service that is used to manage and protect cryptographic keys and other secrets used by cloud apps and services.

1,578 questions
asked 2020-07-13T18:19:56.037+00:00
Tejas Shah 6 Reputation points Microsoft Employee
commented 2020-07-14T22:06:34.373+00:00
Tejas Shah 6 Reputation points Microsoft Employee
0 answers

Building iOS Native App using AppCenter with Gitlab

Hello, I was reading some of articles, and found that it is possible to connect the AppCentre with GitLab. I would like to try this out, but problem is our GitLab instance is protected by firewall, and it is not exposed to public due to security…

Community Center | Not monitored
asked 2020-07-13T15:22:59.19+00:00
Evan Kim 1 Reputation point
commented 2020-07-14T21:57:23.52+00:00
Ajay Kumar N 28,286 Reputation points Microsoft Employee Moderator
1 answer One of the answers was accepted by the question author.

Question: distinction between Modules and Models in Designer

In Azure ML, under designer, there are 3 categories: Datasets Modules Models Datasets are pretty straightforward, but I don't understand the distinction between Modules and Models. As an ML researcher, when I think of a "model", I…

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:01:59.963+00:00
Adam Stewart 51 Reputation points
commented 2020-07-14T20:46:57.627+00:00
Adam Stewart 51 Reputation points
2 answers

Bug report: can't parametrize # hidden node or momentum in NN regression model

I'm using the NN regression model in Azure ML Designer, but it appears to have a bug. If I switch trainer mode to ParameterRange, it allows me to use a semicolon-separated list of hyperparameters for learning rate and epochs. However, I'm unable to use a…

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:22:22.25+00:00
Adam Stewart 51 Reputation points
answered 2020-07-14T20:33:46.64+00:00
Anonymous
2 answers

Feature request: more customizability in builtin models

In Azure ML Designer, I would like to customize and parametrize other aspects of the models. For example, in the NN Regression model, I would like to try various optimizers (Adam, Adagrad, SGD) and activation functions (ReLU, Sigmoid, Tanh).

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:32:15+00:00
Adam Stewart 51 Reputation points
answered 2020-07-14T20:33:28.937+00:00
YutongTie-9091 54,026 Reputation points Moderator
2 answers

Feature request: module for handling timestamps

In Azure ML Designer, there are dozens of builtin Modules for data transformation, but none of them can handle timestamps. What I'm looking for is a module in which the user: Selects which column of the input dataset contains a timestamp Selects…

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:25:38.03+00:00
Adam Stewart 51 Reputation points
answered 2020-07-14T20:32:47.193+00:00
Anonymous
1 answer

Feature request: models only support single prediction column

Many machine learning tasks involve input data in the form of scalars, vectors, matrices, and higher-order tensors. Similarly, the output predictions are often in the same format. The builtin NN regression model in Azure ML Designer only supports scalar…

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:29:57.39+00:00
Adam Stewart 51 Reputation points
answered 2020-07-14T20:32:43.09+00:00
YutongTie-9091 54,026 Reputation points Moderator
1 answer

Bug report: Apply Math Operation doesn't cache and reuse results from previous run

In Azure ML Designer, I have a complex data preprocessing pipeline. One of the main features of Designer pipelines is that they are supposed to cache the results of each run, so that they don't need to be re-executed every time if nothing that they…

Azure Machine Learning
Azure Machine Learning

An Azure machine learning service for building and deploying models.

3,679 questions
asked 2020-07-14T20:19:51.143+00:00
Adam Stewart 51 Reputation points
answered 2020-07-14T20:28:46.2+00:00
YutongTie-9091 54,026 Reputation points Moderator
5 answers One of the answers was accepted by the question author.

Windows server 2012 RAID 1 array migrated windows 2019

Hi, I have a windows server 2012 with one solo HD for the OS and 2 HDs in RAID 1. The OS HD got corrupted, so i want to put a new HD but now install windows server 2019. So my question is, is the new OS going to recognize the RAID 1 without problems? If…

Windows for business | Windows Server | User experience | Other
Windows for business | Windows Server | Storage high availability | Other
asked 2020-07-14T19:21:42.743+00:00
Felipe Borges 21 Reputation points
accepted 2020-07-14T20:26:18.227+00:00
Felipe Borges 21 Reputation points
3 answers One of the answers was accepted by the question author.

Data Factory ForEach performance questions with REST API GET requests

I have a pipeline that has a Lookup activity that is querying a single column of data from an Azure SQL table, fetching the first 1000 rows of data. This input is then being used in a ForEach activity in order to use the values in a string…

Azure Data Factory
Azure Data Factory

An Azure service for ingesting, preparing, and transforming data at scale.

12,187 questions
asked 2020-06-11T15:26:16.527+00:00
Brian Behnke 106 Reputation points
accepted 2020-07-14T20:02:56.99+00:00
Brian Behnke 106 Reputation points
1 answer

Read Passport MRZ code

Kind Regards, I'm testing congnitive services for read text in a passport puctually the MRZ code that they used to have, and i follow yours examples specifically this…

Foundry Tools
Foundry Tools

Formerly known as Azure AI Services or Azure Cognitive Services is a unified collection of prebuilt AI capabilities within the Microsoft Foundry platform

4,588 questions
asked 2020-07-10T23:12:17.567+00:00
commented 2020-07-14T19:57:32.82+00:00
GiftA-MSFT 11,181 Reputation points Moderator