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En este artículo se proporciona una solución a un problema por el que las llamadas de voz omnicanal para el servicio al cliente configuradas con un mensaje de saludo provocan un retraso de conexión entre el representante del servicio de atención al cliente y el cliente.
Síntomas
Como representante de servicio o supervisor, observa que las llamadas de voz entrantes configuradas con un mensaje de saludo experimentan un retraso antes de que los representantes del servicio puedan conectarse a sus clientes.
Causa
Después de configurar un mensaje de saludo para un canal, la llamada está pensada para transferirse a un representante de servicio después de que finalice el mensaje de saludo para el cliente. Sin embargo, en algunos casos, la llamada se transfiere al representante mientras el mensaje de saludo sigue reproduciendo. Esto da como resultado que el representante tenga que esperar hasta que se complete el mensaje de saludo antes de conectarse correctamente al cliente.
Solución
Para resolver este problema, pruebe las siguientes soluciones alternativas:
- Puede acortar el mensaje de saludo configurado para el canal de voz.
- Si no es posible acortar el mensaje, puede introducir un agente de Copilot Studio para dar la bienvenida al cliente en lugar de usar un mensaje de saludo. Deberá configurar un retraso para evitar que la llamada se transfiera a un representante. Hay dos maneras de crear un retraso:
Presentación de un agente de Copilot Studio para saludar a los clientes
Agregue un agente de Copilot Studio y conéctelo a su secuencia de trabajo. Para más información, consulte Administración de los bots.
Asegúrese de que el agente está conectado a Omnichannel para el servicio al cliente. Para obtener más información, consulte Configuración de agentes de Copilot Studio para voz.
En la aplicación Copilot Studio , abra su copilot y vaya a la página Temas y complementos .
En Sistema, seleccione el tema Inicio de conversación.
En el nodo Mensaje , agregue el mensaje de saludo que desea reproducir antes de que se transfiera una llamada (o se escale) a un representante. Asegúrese de que el nodo del mensaje esté establecido en Voz.
Cree un retraso agregando un flujo de retraso de Power Automate o agregando un retraso de mensaje.
Adición de un flujo de retraso de Power Automate
Para agregar un nuevo nodo para crear un flujo de retraso, siga estos pasos:
Seleccione el icono "más" y, a continuación, seleccione Llamar a una acción>Crear un flujo. Cuando se abra Power Automate, puede ver el flujo de retraso.
Abra un flujo de nube automatizado en blanco, establezca el desencadenador de flujo en Cuando Power Virtual Agents llama a un flujo y, a continuación, seleccione Crear.
Se abre la página del editor de flujo.
Seleccione el icono "más" y, a continuación, seleccione Agregar una acción.
Busque la acción Retrasar y, a continuación, selecciónela.
Escriba un número para Count y seleccione la unidad durante cuánto tiempo desea que sea el retraso. Idealmente, el retraso debe ser el mismo tiempo que el mensaje para evitar que la llamada se transfiera prematuramente.
Seleccione el icono "plus*" y, a continuación, seleccione Agregar una acción.
Busque la acción Devolver valores a Power Virtual Agents y selecciónelo.
Guarde el flujo, vuelva a Copilot Studio y agregue el flujo después del nodo Mensaje de saludo.
Agregue un nuevo nodo para transferir la conversación al representante seleccionando el icono "más" y, a continuación, seleccionando Conversación de transferencia de administración de >temas.
Pruebe el copilot para asegurarse de que el mensaje funciona según lo previsto y, a continuación, publique el cambio.
Adición de un retraso de mensaje
Puede agregar otro nodo Mensaje para explicar que la llamada se transferirá a un representante. Esto garantiza que la llamada no se transfiera al representante hasta que ambos mensajes se reproduzcan.
Seleccione el icono "más" y, a continuación, seleccione Conversación de transferencia de administración de>temas.
Escriba el mensaje que desea que escuche el representante. Obtenga más información sobre la creación y edición de temas, consulte Uso de temas para diseñar una conversación de copilot.
Pruebe el agente de Copilot para asegurarse de que el mensaje funciona según lo previsto y, a continuación, publique el cambio.