No se puede conectar al servidor de Microsoft Dynamics 365 Error al usar Microsoft Dynamics 365 App para Outlook

En este artículo se proporciona una solución a un error que se produce cuando se usa Microsoft Dynamics 365 App para Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 3124910

Síntomas

Al intentar usar la aplicación Dynamics 365 para Outlook, recibe el siguiente mensaje:

"No podemos conectarnos al servidor de Microsoft Dynamics 365. Intente cerrar y volver a abrir la aplicación".

Causa

Este problema puede ocurrir debido a uno de los siguientes motivos:

Causa 1: El explorador web almacena en caché un problema.

Causa 2: Al rol de seguridad Dynamics 365 le faltan uno o varios privilegios necesarios.

Causa 3: La aplicación Dynamics 365 para Outlook no recibe una respuesta al solicitar una página desde el servidor Dynamics 365.

Solución

Resolución 1: Borre la caché del explorador web.

Si usa Outlook Desktop, Outlook usa Internet Explorer para mostrar las páginas web. Para obtener más información sobre cómo borrar el historial y la caché de Internet Explorer, consulte Ver y eliminar el historial de exploración en Internet Explorer.

Importante

Si este error parece resolverse después de borrar la caché del explorador web, pero finalmente se devuelve, consulte Error "No podemos conectarnos al servidor de Microsoft Dynamics 365" al usar Dynamics 365 App for Outlook para una posible solución.

Resolución 2: Compruebe que el rol de seguridad de Dynamics 365 incluye todos los privilegios necesarios en Privilegios necesarios para Dynamics 365 App para Outlook.

Resolución 3: Compruebe si la organización de Dynamics 365 (en línea) no está disponible o si algo está bloqueando la comunicación con Dynamics 365 (en línea). Compruebe que puede acceder a la organización Dynamics 365 a través del explorador web. Si no puede acceder a su organización de Dynamics 365 a través del explorador web, la Dynamics 365 App for Outlook tampoco puede acceder a su organización. Si no puede acceder a la organización Dynamics 365 con el explorador web, póngase en contacto con el administrador de Dynamics 365.

Más información

Para obtener más información sobre las direcciones URL necesarias para acceder a Dynamics 365 (en línea), consulte Solución de problemas: Desbloquear direcciones URL necesarias para Dynamics 365 (en línea).