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Copilot が見つからない、無効になっている、または正常に動作しない

症状

Microsoft 365 Apps で Copilot を使用しようとすると、次のいずれかの問題が発生します。

  • [Copilot] ボタンがリボンに表示されないか、使用できません (淡色表示)。

  • 次のいずれかのエラー メッセージが表示されます。

    ライセンスを更新できませんでした
    Microsoft 365 を引き続き使用して、もう一度お試しください。 問題が解決しない場合は、Microsoft サポートにお問い合わせください。
    エラー コード: 29

    問題が発生しました。 もう一度お試しください。

原因

これらの問題は、次のいずれかの理由で発生する可能性があります。

  • 新しく割り当てられたライセンス: 新しいライセンスの割り当てが反映されるまでに時間がかかる場合があります。 この遅延により、Copilot がすぐに使用できなくなる可能性があります。
  • ライセンスまたはアカウントの競合: たとえば、個人アカウントと職場または学校アカウントの両方を使用して Microsoft 365 にサインインしています。 このような状況では、Copilot が正しく検証されない可能性があります。
  • インターネット接続の問題: Copilot を正しく動作させるには、 これらのネットワーク要件 を満たす必要があります。
  • 最近の Office のリセットまたは更新: この状況では、Office のライセンス認証の状態が影響を受ける可能性があります。
  • デバイス ベースのライセンスが使用されます。Microsoft 365 Apps のデバイス ベースのライセンスを使用する場合、Copilot は使用できません。 Copilot を使用するには、ユーザー ベースのライセンスが割り当てられている必要があります。
  • Semi-Annual エンタープライズ チャネルは更新チャネルとして使用されます。Copilot を使用するには、組織で現在のチャネルまたは月次エンタープライズ チャネルを使用する必要があります。
  • Copilot は プライバシー設定によってブロックされます。
  • 共有コンピューターのアクティブ化 (SCA) が使用されている: SCA を使用する環境では、Copilot はサポートされていません。

解決策

この問題を解決するには、「 Microsoft 365 アプリで不足している Copilot ボタンを見つけて有効にする方法」の手順に従います。

問題が解決しない場合は、Microsoft 365 管理者に次の点を確認してください。