次の方法で共有


ターミナル サーバーで Office プログラムまたはスイートのクイック実行バージョンを開くときのエラー

現象

ターミナル サーバーに Microsoft Office プログラムまたはスイートのクイック実行バージョンをインストールすることを想定しています。 Office プログラムまたはスイートを開くと、次のエラー メッセージが表示されます。

  • Microsoft Office 2013 の場合:

    この Microsoft Office 2013 のコピーは、ターミナル サービスを実行しているコンピューターでは使用できません。 ターミナル サービスを実行しているコンピューターで Office 2013 を使用するには、Office のボリューム ライセンス エディションを使用する必要があります。

  • Microsoft Office 2016 の場合:

    この Microsoft Office 2016 のコピーは、ターミナル サービスを実行しているコンピューターでは使用できません。 ターミナル サービスを実行しているコンピューターで Office 2016 を使用するには、Office のボリューム ライセンス エディションを使用する必要があります。

原因

この問題は、リモート デスクトップ サービス (RDS) を使用するサーバーで実行されている Office プログラムまたはスイートのクイック実行バージョンで 、共有コンピューターのライセンス認証 が有効になっている必要があるために発生します。 リモート デスクトップ サービスは、以前はターミナル サービスと呼ばられていました。 共有コンピューターのアクティブ化は、Microsoft 365 Appsでのみ使用できます。 その他のリリースはサポートされていません。

共有コンピューターのライセンス認証をサポートするプランの詳細については、「共有コンピューターのライセンス認証を有効にしてMicrosoft 365 Appsする方法」を参照してください。

回避策

この問題を回避するには、次のいずれかの操作を行います。

  • Microsoft 365 Apps for enterprise ライセンスをお持ちのお客様は、共有コンピューターのライセンス認証を使用して Office をインストールします。 共有コンピューターのライセンス認証を使用したMicrosoft 365 Apps for enterpriseのインストールの詳細については、「リモート デスクトップ サービスを使用してMicrosoft 365 Apps for enterpriseを展開する」を参照してください。
  • その他のすべてのバージョンの Office クイック実行の場合は、ボリューム ライセンス キーを使用する Office プログラムまたはスイートのエディションをインストールします。

状態

この動作は仕様です。