次の方法で共有


Microsoft Office Outlook 用の Microsoft Dynamics CRM を構成するときにエラー(組織に対して管理アクセスまたは読み取り専用アクセス権しかありません)が発生します。

この記事は、Microsoft Office Outlook 用 Microsoft Dynamics CRMを構成しようとしたときに発生する問題を解決するのに役立ちます。

適用対象: Microsoft Dynamics CRM 2013、Microsoft Dynamics CRM 2015、Dynamics CRM 2016
元の KB 番号: 2997751

症状

Microsoft Office Outlook 用 Microsoft Dynamics CRMを構成しようとすると、次のエラー メッセージが表示されます。

組織に対する管理アクセス権または読み取り専用アクセス権のみを持っている。 Outlook で組織を構成するには、読み取り/書き込みアクセス権が必要です

原因

Microsoft Dynamics CRM ユーザーのアクセス モードが読み取り/書き込み (管理または読み取り専用) に設定されていません。 これは、ユーザーが Office 365 でのみ管理者として設定されている場合に一般的です。

解決方法

Microsoft Dynamics CRM 組織で、ユーザーのアクセス モードを読み取り/書き込みモードに設定するオプションを設定します。

ユーザーにも CRM Online ライセンスが割り当てられている必要があります。 Microsoft Dynamics CRM Online ライセンスを割り当てるには、O365 管理特権を持つユーザーとして https://portal.office.com にサインインし、Microsoft Dynamics CRM Online ライセンスをユーザー アカウントに割り当てます。 ライセンス情報が Office 365 から Microsoft Dynamics CRM Online に同期されるまでに数分かかる場合があります。

Office 365 でライセンスを割り当てる方法の詳細な手順については、「 ユーザーの追加とライセンスの同時割り当て」を参照してください

詳細

CRM for Outlook を CRM Online 組織に接続する際に問題が引き続き発生する場合は、問題を診断するための診断ツールである CRM for Outlook 構成診断ツール を利用できます。