元の KB 番号: 3002649
症状
Microsoft Outlook 2013 がクラッシュします。 次に、アプリケーションイベントログの中でイベントを確認すると、イベントID 1000のいずれかのクラッシュサインが見つかる可能性があります。
障害が発生しているアプリケーション名 | 障害発生モジュール名 | 障害のあるモジュールのバージョン | オフセット |
---|---|---|---|
Outlook.exe | KERNELBASE.dll | 6.2.9200.16384 | 0x00000000000A43DA |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17055 | 0x00000000000D9E3A |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17055 | 0x000B3425 |
Outlook.exe | KERNELBASE.dll | 6.1.7601.18229 | 0x00013219 |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17278 | 0x00000000000DA26A |
Outlook.exe | KERNELBASE.dll | 6.3.9600.16656 | 0x000B33B7 |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17055 | 0x000B9DFA |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17031 | 0x000B34C5 |
Outlook.exe | KERNELBASE.dll | 6.3.9600.17278 | 0x000B3C5F |
Outlook.exe | KERNELBASE.dll | 6.3.9600.16384 | 0x000B2BCD |
Outlook.exe | KERNELBASE.dll | 6.3.9600.16408 | 0x00000000000D9532 |
原因
この動作は、影響を受けたOutlookプロファイル内の破損した個人データファイル(PST)またはオフラインデータファイル(OST)の結果であると、Microsoftサポートによって確認されています。
解決策 - 新しいOutlookプロファイルを作成する
新しいOutlookのプロファイルを作成するには、以下の手順に従ってください。
Outlook を終了します(実行中の場合)。
コントロールパネルを起動
Windows 8 および Windows 8.1 では
右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。
Windows VistaおよびWindows 7において
スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。
[コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。
Mail をダブルクリックしてください。
注意
複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。
この状況では、クラッシュしているバージョンのOutlookのアイコンをダブルクリックしてください。
Show Profiles を選択し、Add を選択してください。
新しいプロファイルの名前を入力し、OKを選択してください。
新しいアカウントを追加ダイアログで、「お名前」と「メールアドレス」が正しく入力されている場合は、次へを選択します。そうでない場合は、メールアドレスを変更し、必要に応じて追加情報を更新してから次へを選択してください。
設定が完了すると、別のアカウントを追加を選択するか、完了を選択できます。
次の図に示すように、 使用するプロファイルのプロンプトを選択するか、[ 常にこのプロファイルを使用する] を選択し、ドロップダウンから新しいプロファイルを選択します。
[ OK] を選択し、Outlook を再起動します。
新しいOutlookプロファイルが問題を解決した場合、元のプロファイルに戻ることを検討するかもしれません。 ただし、元のプロファイルから PST ファイルを削除するか、元のプロファイルの新しい OST ファイルを作成する必要があります。 以下のリンクの1つを選択して、これらの変更を達成する手順を確認してください。
OutlookプロファイルからPSTを削除する
プロファイルに1つ以上のpstファイルがある場合は、次の手順でそれらを削除できます。
Outlook を終了します(実行中の場合)。
コントロールパネルを起動
Windows 8 および Windows 8.1 では
右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。
Windows VistaおよびWindows 7において
スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。
[コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。
Mail をダブルクリックしてください。
注意
複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。
このような場合は、クラッシュしている Outlook のバージョンのアイコンをダブルクリックします。
[ プロファイルの表示] を選択し、影響を受ける Outlook プロファイルを選択して、[プロパティ] を選択 します。
データ ファイルを選択し、リストにあるPSTファイルの場所を確認してください。
リストの中からPSTファイルを選択し、削除を選択します。
注意
現在選択されているプロファイルからPSTファイルを削除するだけで、PSTファイル自体は削除されません。
すべてのメールコントロールパネルウィンドウを閉じて、Outlookを再起動してください。
問題が発生しなくなった場合は、問題のある PST を特定しました。
影響を受けた PST を回復するには、記事「Outlook の個人用フォルダー ファイル (.pst) を修復する方法」で説明されているように、受信トレイルツール (Scanpst.exe) を使用することができます。
動作が続く場合は、追加の PST ファイルに対して手順 1 から 9 を繰り返します (必要に応じて)。
Outlook プロファイルで OST を再作成する
Outlook を終了します(実行中の場合)。
コントロールパネルを起動
Windows 8 および Windows 8.1 では
右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。
Windows VistaおよびWindows 7において
スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。
[コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。
Mail をダブルクリックしてください。
注意
複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。
このような場合は、クラッシュしている Outlook のバージョンのアイコンをダブルクリックします。
[ プロファイルの表示] を選択し、影響を受ける Outlook プロファイルを選択して、[プロパティ] を選択 します。
データファイルを選択し、リスト内のOSTファイルの場所を確認してください。
一覧でOSTファイルを選択し、ファイルの場所を開くを選択します。
選択したOSTファイルが表示されたWindowsエクスプローラーウィンドウが開くはずです。
エクスプローラーウィンドウを開いたままにし、メールコントロールパネルのアカウント設定データファイルウィンドウで「閉じる」を選択します。
注意
下記の手順9を完了するには、アカウント設定データファイルウィンドウを閉じる必要があります。 このウィンドウを閉じない場合、ファイル名を変更しようとすると、次のエラーメッセージが表示されます。
操作を完了できません。ファイルは Windows ホスト プロセス (Rundll32) で開いています。
ファイルを閉じて、もう一度試してください。Windows Explorer で選択した OST ファイルを右クリックし、名前の変更 を選択し、OST の新しい名前を入力して Enter キーを押します。
Windows エクスプローラ ウィンドウと残りのメール コントロール パネル ウィンドウを閉じ、Outlook を再起動します。
新しいOSTを作成します。メールボックスのサイズによっては、サーバー上のメールボックスとの同期に少し時間がかかる場合があります。
注意
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詳細情報
アプリケーションイベントログを確認するためには、以下の手順を使用することができます。
コントロールパネルで「管理ツール」を開く。
ダブルクリックしてイベント ビューアを開きます。
左側のペインで、Windows ログの下のアプリケーションを選択します。
操作ウィンドウで、現在のログのフィルターを選択します。
フィルター現在のログダイアログボックスで、1000(以下の図に示すように)を入力し、OKを選択します。