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Outlook 2013 が KERNELBASE.dll でクラッシュするのは、データファイルが破損しているためです。

元の KB 番号: 3002649

症状

Microsoft Outlook 2013 がクラッシュします。 次に、アプリケーションイベントログの中でイベントを確認すると、イベントID 1000のいずれかのクラッシュサインが見つかる可能性があります。

障害が発生しているアプリケーション名 障害発生モジュール名 障害のあるモジュールのバージョン オフセット
Outlook.exe KERNELBASE.dll 6.2.9200.16384 0x00000000000A43DA
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x00000000000D9E3A
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x000B3425
Outlook.exe KERNELBASE.dll 6.1.7601.18229 0x00013219
Outlook.exe KERNELBASE.dll 6.3.9600.17278 0x00000000000DA26A
Outlook.exe KERNELBASE.dll 6.3.9600.16656 0x000B33B7
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x000B9DFA
Outlook.exe KERNELBASE.dll 6.3.9600.17031 0x000B34C5
Outlook.exe KERNELBASE.dll 6.3.9600.17278 0x000B3C5F
Outlook.exe KERNELBASE.dll 6.3.9600.16384 0x000B2BCD
Outlook.exe KERNELBASE.dll 6.3.9600.16408 0x00000000000D9532

原因

この動作は、影響を受けたOutlookプロファイル内の破損した個人データファイル(PST)またはオフラインデータファイル(OST)の結果であると、Microsoftサポートによって確認されています。

解決策 - 新しいOutlookプロファイルを作成する

新しいOutlookのプロファイルを作成するには、以下の手順に従ってください。

  1. Outlook を終了します(実行中の場合)。

  2. コントロールパネルを起動

    Windows 8 および Windows 8.1 では

    右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。

    Windows VistaおよびWindows 7において

    スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。

  3. [コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。

  4. Mail をダブルクリックしてください。

    注意

    複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。

    コントロールパネル 1 内の「メール」とラベル付けされた2つのアイコンのスクリーンショット。

    この状況では、クラッシュしているバージョンのOutlookのアイコンをダブルクリックしてください。

  5. Show Profiles を選択し、Add を選択してください。

  6. 新しいプロファイルの名前を入力し、OKを選択してください。

  7. 新しいアカウントを追加ダイアログで、「お名前」と「メールアドレス」が正しく入力されている場合は、次へを選択します。そうでない場合は、メールアドレスを変更し、必要に応じて追加情報を更新してから次へを選択してください。

  8. 設定が完了すると、別のアカウントを追加を選択するか、完了を選択できます。

  9. 次の図に示すように、 使用するプロファイルのプロンプトを選択するか、[ 常にこのプロファイルを使用する] を選択し、ドロップダウンから新しいプロファイルを選択します。

    ドロップダウンメニューから新しいプロフィールオプションのスクリーンショット。

  10. [ OK] を選択し、Outlook を再起動します。

新しいOutlookプロファイルが問題を解決した場合、元のプロファイルに戻ることを検討するかもしれません。 ただし、元のプロファイルから PST ファイルを削除するか、元のプロファイルの新しい OST ファイルを作成する必要があります。 以下のリンクの1つを選択して、これらの変更を達成する手順を確認してください。

元のプロファイルから PST ファイルを削除する

元のプロファイル用に新しいOSTファイルを作成

OutlookプロファイルからPSTを削除する

プロファイルに1つ以上のpstファイルがある場合は、次の手順でそれらを削除できます。

  1. Outlook を終了します(実行中の場合)。

  2. コントロールパネルを起動

    Windows 8 および Windows 8.1 では

    右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。

    Windows VistaおよびWindows 7において

    スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。

  3. [コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。

  4. Mail をダブルクリックしてください。

    注意

    複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。

    コントロール パネルにある2つの「メール」アイコンのスクリーンショット。

    このような場合は、クラッシュしている Outlook のバージョンのアイコンをダブルクリックします。

  5. [ プロファイルの表示] を選択し、影響を受ける Outlook プロファイルを選択して、[プロパティ] を選択 します

  6. データ ファイルを選択し、リストにあるPSTファイルの場所を確認してください。

  7. リストの中からPSTファイルを選択し、削除を選択します。

    注意

    現在選択されているプロファイルからPSTファイルを削除するだけで、PSTファイル自体は削除されません。

  8. すべてのメールコントロールパネルウィンドウを閉じて、Outlookを再起動してください。

  9. 問題が発生しなくなった場合は、問題のある PST を特定しました。

    影響を受けた PST を回復するには、記事「Outlook の個人用フォルダー ファイル (.pst) を修復する方法」で説明されているように、受信トレイルツール (Scanpst.exe) を使用することができます。

  10. 動作が続く場合は、追加の PST ファイルに対して手順 1 から 9 を繰り返します (必要に応じて)。

Outlook プロファイルで OST を再作成する

  1. Outlook を終了します(実行中の場合)。

  2. コントロールパネルを起動

    Windows 8 および Windows 8.1 では

    右からスワイプしてチャームを開き、「検索」をタップまたは選択し、検索ボックスに「コントロールパネル」と入力します。 スタート画面でコントロール パネルと入力し、検索結果から「コントロール パネル」をタップまたは選択します。

    Windows VistaおよびWindows 7において

    スタート を選択し、スタート検索 ボックスに コントロール パネル と入力して、Enter を押します。

  3. [コントロール パネル] で、[ 表示方法] を選択し、[ 小さいアイコン] を選択します。

  4. Mail をダブルクリックしてください。

    注意

    複数のバージョンの Outlook がインストールされている場合は、次の図に示すように、[コントロール パネル] に [ メール ] というラベルの付いた 2 つのアイコンが表示されることがあります。

    コントロール パネル 3 の [メール] というラベルが付いた 2 つのアイコンのスクリーンショット。

    このような場合は、クラッシュしている Outlook のバージョンのアイコンをダブルクリックします。

  5. [ プロファイルの表示] を選択し、影響を受ける Outlook プロファイルを選択して、[プロパティ] を選択 します

  6. データファイルを選択し、リスト内のOSTファイルの場所を確認してください。

  7. 一覧でOSTファイルを選択し、ファイルの場所を開くを選択します。

    選択したOSTファイルが表示されたWindowsエクスプローラーウィンドウが開くはずです。

  8. エクスプローラーウィンドウを開いたままにし、メールコントロールパネルアカウント設定データファイルウィンドウで「閉じる」を選択します。

    注意

    下記の手順9を完了するには、アカウント設定データファイルウィンドウを閉じる必要があります。 このウィンドウを閉じない場合、ファイル名を変更しようとすると、次のエラーメッセージが表示されます。

    操作を完了できません。ファイルは Windows ホスト プロセス (Rundll32) で開いています。
    ファイルを閉じて、もう一度試してください。

  9. Windows Explorer で選択した OST ファイルを右クリックし、名前の変更 を選択し、OST の新しい名前を入力して Enter キーを押します。

  10. Windows エクスプローラ ウィンドウと残りのメール コントロール パネル ウィンドウを閉じ、Outlook を再起動します。

    新しいOSTを作成します。メールボックスのサイズによっては、サーバー上のメールボックスとの同期に少し時間がかかる場合があります。

注意

ここに含まれる情報は、発生しつつある問題に対応するために as-is 提供されます。 提供の迅速さによって、資料には誤字脱字が含まれる可能性があり、予告なく随時修正されることがあります。 他の考慮事項については、利用規約を参照してください。

詳細情報

アプリケーションイベントログを確認するためには、以下の手順を使用することができます。

  1. コントロールパネルで「管理ツール」を開く。

  2. ダブルクリックしてイベント ビューアを開きます。

  3. 左側のペインで、Windows ログの下のアプリケーションを選択します。

  4. 操作ウィンドウで、現在のログのフィルターを選択します。

  5. フィルター現在のログダイアログボックスで、1000(以下の図に示すように)を入力し、OKを選択します。

    フィルター現在のログ ダイアログ ボックスのスクリーンショット。