現象
Microsoft OneDrive にサインインしようとすると、サインインできません。エラー コード 0x8004de80または0x8004de86が表示されます。
原因
この問題は、次の理由で発生する可能性があります。
- 問題は、OneDrive アカウントまたは構成に影響します。
- ID の問題は、複数のアカウント間に存在します。
この問題を解決するには、次の解決策を試してください。
解決策 1: OneDrive のリンクを解除して再リンクする
別のアカウントまたは古いアカウントを OneDrive に追加した場合は、アカウントのリンクを解除し、OneDrive を正しいアカウントに再リンクします。 詳細については、「 OneDrive のリンク解除と再リンク」を参照してください。
解決策 2: OneDrive をアンインストールして再インストールする
メモ: OneDrive をリセットまたはアンインストールしても、データは失われません。
- Windows ロゴ キー (
) を選択し、検索ボックスに「 プログラム 」と入力し、[ プログラムの追加と削除] を選択します。
- [ アプリの & 機能] で、 Microsoft OneDrive を見つけて選択します。
- [アンインストール] を選択します。
- Web サイトから Microsoft OneDrive アプリ をダウンロードします。
- ダウンロードしたファイルを開き、プロンプトに従ってサインインして開始します。
詳細については、「 OneDrive を再インストールする」を参照してください。
解決策 3: 複数の ID をクリアする
複数の ID をクリアするには、 キャッシュされた Office アカウント ID をレジストリから削除します。