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Azure VM が [グループ ポリシー クライアントを待機してください] 画面で停止する

適用対象: ✔️ Windows VM

現象

Azure 仮想マシン (VM) を起動すると、VM の応答が停止し、次のメッセージが表示されます。

グループ ポリシー クライアントを待ってください

[グループ ポリシー クライアント] 画面を待ってください。

原因

Windows では、この VM にグループ ポリシー設定を処理して適用しようとしています。 ポリシー設定が多数ある場合、または複雑なポリシー設定がある場合、このプロセスには時間がかかる場合があります。

VM がポリシー設定の処理を完了するまで最大 1 時間待機することをお勧めします。 1 時間後に VM がこの画面でまだ停止している場合は、Microsoft サポートによる原因分析のためにメモリ ダンプ ファイルを収集します。

ソリューション

この問題を解決するには、メモリ ダンプ ファイルを分析する必要があります。 メモリ ダンプ ファイルを収集し、Microsoft サポートに送信します。 メモリ ダンプ ファイルを収集するには、次のセクションの手順に従います。

パート 1: OS ディスクを復旧 VM に接続する
  1. 影響を受ける VM の OS ディスクのスナップショットを作成してバックアップを作成します。 詳細については、「 仮想ハード ディスクのスナップショットを作成するを参照してください。

  2. 復旧 VM に OS ディスクを接続します

  3. リモート デスクトップ プロトコル (RDP) を使用して、復旧 VM にリモート接続します。

  4. 影響を受ける VM の OS ディスクが暗号化されている場合は、次の手順に進む前に暗号化をオフにします。 詳細については、「 暗号化された OS ディスクを暗号化する」を参照してください。

パート 2: ダンプ ファイルを見つけてサポート チケットを送信する
  1. 復旧 VM で、接続されている OS ディスクの Windows フォルダーに移動します。 たとえば、接続されている OS ディスクに割り当てられているドライブ文字が F の場合は、 F:\Windows に移動します。

  2. Memory.dmp ファイルを見つけて、サポート チケットを送信しダンプ ファイルを添付します。

Note

Memory.dmp ファイルの検索で問題が発生した場合は、代わりにシリアル コンソールで 非マスク可能割り込み (NMI) 呼び出しを使用。 このガイダンス 使用して、NMI 呼び出しを使用してクラッシュ ダンプ ファイルを生成

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。