この記事では、Omnichannel for Customer Service で Copilot Studio エージェントと音声ワークストリームの間のハンドオフを構成するときに発生するエラーの解決策について説明します。
現象
Copilot Studio エージェントと Omnichannel 音声ワークストリームの間でハンドオフを構成すると、Copilot Studio ダッシュボードに次のようなエラー メッセージが表示されます。
ボットは、必要なすべての変数とアクションにアクセスできるわけではありません。 Omnichannel パッケージのインストールについて管理者に問い合わせてください。または、この手順に従ってください。
原因
構成に、転送を完了するために必要な変数とアクションにエージェントがアクセスできるようにする拡張機能がありません。
解決方法
次の拡張機能がインストールされていることを確認します。 これらの拡張機能は、エージェント作成者の作成エクスペリエンスを容易にする、すぐに使用できるアクションまたは変数を Copilot Studio オーサリング キャンバスに提供します。