Salesforce コネクタがブロックされているため、Salesforce にサインインできません
この記事は、Salesforce コネクタがブロックされているために Salesforce にサインインできない場合に Microsoft Copilot for Sales で発生するエラーのトラブルシューティングと解決に役立ちます。
誰が影響を受けますか?
要件タイプ | Description |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web およびデスクトップ クライアント |
OS | Windows および Mac |
展開 | ユーザー管理と管理者管理 |
CRM | セールスフォース |
ユーザー | すべてのユーザー |
現象
Copilot for Sales から Salesforce にサインインしようとすると、次のエラー メッセージが ConnectionApiPolicyViolation
エラー コードと共に表示されます。
問題が発生した場合
原因
Salesforce コネクタは、 msdyn_viva環境でブロック。
データ損失防止 (DLP) ポリシーは、テナントのmsdyn_viva環境で有効になり、Salesforce コネクタがブロックされます。
解決方法
この問題を解決するには、DLP ポリシーで Salesforce コネクタのブロックを解除する必要があります。
- 管理者資格情報を使用して Power Platform 管理センターにサインインします。
- 左側のナビゲーション ウィンドウで、ポリシー>データ ポリシー を選択します。
- Salesforce コネクタをブロックするデータ ポリシーを選択し、 編集ポリシーを選択します。
- Prebuilt コネクタステップで、Salesforce コネクタを Business または Non-business に移動します。
- 残りの手順を実行し、 Update ポリシーを選択します。
詳細については、「 管理データ損失防止 (DLP) ポリシーを参照してください。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。
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