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Salesforce コネクタがブロックされているため、Salesforce にサインインできません

この記事は、Salesforce コネクタがブロックされているために Salesforce にサインインできない場合に Microsoft Copilot for Sales で発生するエラーのトラブルシューティングと解決に役立ちます。

注:

Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。

影響を受けるのは誰ですか?

要件の種類 説明
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web クライアントとデスクトップ クライアント
Os Windows と Mac
展開 ユーザーが管理し、管理者が管理する
CRM Salesforce
Users すべてのユーザー

現象

Copilot for Sales から Salesforce にサインインしようとすると、次のエラー メッセージがエラー コード ConnectionApiPolicyViolationと共に表示されます。

問題が発生しました

Salesforce コネクタがブロックされたときに発生するエラーを示すスクリーンショット。

原因

Salesforce コネクタは、 msdyn_viva環境でブロックされます。

データ損失防止 (DLP) ポリシーは、テナントのmsdyn_viva環境で有効になっており、Salesforce コネクタをブロックします。

解決方法

この問題を解決するには、DLP ポリシーで Salesforce コネクタのブロックを解除する必要があります。

  1. 管理者資格情報を使用して Power Platform 管理センター にサインインします。
  2. 左側のナビゲーション ウィンドウで、[ポリシー] [データ ポリシー] の順>選択します。
  3. Salesforce コネクタをブロックするデータ ポリシーを選択し、[ポリシーの 編集] を選択します。
  4. [ 事前構築済みコネクタ ] ステップで、 Salesforce コネクタを Business または Non-business のいずれかに移動します。
  5. 残りの手順を実行し、[ ポリシーの更新] を選択します。

詳細については、「 データ損失防止 (DLP) ポリシーの管理」を参照してください。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。

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