この記事では、Windows 10 S のインプレース アップグレード後にコマンド プロンプトと PowerShell が開かない問題の解決策を示します。
適用対象: Windows 10 バージョン 1809
元の KB 番号: 4019568
症状
Windows 10 S は、さまざまな方法を使用して、Windows 10 Pro、Windows 10 Enterprise、または Windows 10 Education にアップグレードできます。 例えば次が挙げられます。
- プロダクト キーを手動で入力する
- ビジネス向け Microsoft Storeの使用
- Microsoft Store からライセンスを購入する
- インストール メディアの使用 (インプレース アップグレード)
詳細については、「Windows 10 エディションのアップグレード」 Windows 10 エディションのアップグレードを参照してください。
Windows 10 インストール メディアからSetup.exeを使用して Windows 10 S のインプレース アップグレードを実行した後、コマンド プロンプト、PowerShell、または Win32 アプリケーションを開くと、次のエラー メッセージが表示されることがあります。
組織で Device Guard を使用して、このアプリ C:\Windows\System32\cmd.exe をブロックしました
詳細については、サポート担当者にお問い合わせください。
原因
この問題は、Windows 10 S による Win32 アプリケーションの制御を許可するポリシーがクリアされていないために発生します。
解決方法
この問題を解決するには、コンピューターを再起動します。 このポリシーをクリアするには、再起動が 2 回または 3 回必要になる場合があります。
リファレンス
Windows 10 S でブロックされる内容の詳細については、「 S モードでの Windows 10 の展開の計画を参照してください。
データ収集
Microsoft サポートからのサポートが必要な場合は、ユーザー エクスペリエンスの問題に TSS を使用して、 Gather 情報に記載されている手順に従って情報を収集することをお勧めします。