Delen via


Kan geen organisaties vinden vanwege een serverfout wanneer u probeert verbinding te maken met Microsoft Dynamics CRM voor Office Outlook.

Dit artikel bevat een oplossing voor een fout die optreedt wanneer u Microsoft Dynamics CRM voor Office Outlook probeert te verbinden.

Van toepassing op: Microsoft Dynamics CRM Online
Oorspronkelijk KB-nummer: 3089671

Symptomen

Wanneer u probeert verbinding te maken Microsoft Dynamics CRM voor Microsoft Office Outlook, wordt de volgende fout weergegeven:

Kan geen organisaties vinden op de server. Voer de URL opnieuw in. Neem contact op met de systeembeheerder als het probleem zich blijft voordoen.

Oorzaak

Dit betekent niet noodzakelijkerwijs dat er geen CRM-organisaties zijn op de URL die u hebt opgegeven. Dit betekent dat er geen CRM-organisaties zijn gevonden voor uw gebruikersrecord die nog niet zijn geconfigureerd met Microsoft Dynamics CRM voor Office Outlook. Dit kan door een van de volgende redenen optreden:

  1. U hebt geen toegang tot een van de organisaties voor de opgegeven CRM-implementatie.
  2. De organisaties die u toegang hebt, zijn al geconfigureerd voor deze installatie van Microsoft Dynamics CRM voor Office Outlook.

Resolutie

Zorg ervoor dat u toegang hebt tot de gewenste CRM-organisatie met behulp van uw webbrowser met dezelfde gebruikersnaam en hetzelfde wachtwoord. Als u geen toegang hebt via uw webbrowser, neemt u contact op met uw Microsoft Dynamics CRM-beheerder. Als u toegang hebt tot de CRM-organisatie via uw webbrowser met dezelfde gebruikersnaam en hetzelfde wachtwoord en u de optie CRM Online gebruikt, probeert u verbinding te maken met dezelfde URL in plaats van CRM Online te kiezen in de wizard Configuratie.

Als de CRM-organisatie al is geconfigureerd, maar u wilt configureren voor die organisatie als een andere gebruiker, verwijdert u eerst de bestaande organisatie vanuit Microsoft Dynamics CRM voor Outlook Configuration Manager.

Meer informatie

Als u nog steeds problemen ondervindt bij het verbinden van CRM voor Outlook met uw CRM Online-organisatie, is er een diagnostisch hulpprogramma beschikbaar om het probleem vast te stellen.