Delen via


'Sorry, een ander account van uw organisatie is al aangemeld op deze computer' in Office 2013

Symptomen

Wanneer u zich probeert aan te melden bij een Office 2013-app met uw gebruikersnaam en wachtwoord van Microsoft 365, ontvangt u het volgende foutbericht:

Sorry, een ander account van uw organisatie is al aangemeld op deze computer.

Oorzaak

Dit gedrag wordt verwacht. Dit gebeurt als een ander account al is aangemeld bij Office 2013 met een ander gebruikersaccount van Microsoft 365 binnen dezelfde organisatie.

Oplossing

Tip

Als u verschillende veelvoorkomende aanmeldproblemen in Office vast wilt stellen en automatisch op wilt lossen, downloadt u de Microsoft Ondersteunings- en herstelassistent en voert u die uit.

Meld u af bij het eerste account dat zich heeft aangemeld en start deze computer opnieuw op. Als het probleem hiermee niet is opgelost, probeert u de onderstaande oplossing.

Tijdelijke oplossing

Belangrijk

Volg de stappen in deze sectie zorgvuldig. Als u het register onjuist bewerkt, kunnen er grote problemen optreden. Maak een back-up van het register voor herstel in geval van problemen voordat u het wijzigt.

Opmerking

Deze tijdelijke oplossing kan ertoe leiden dat sommige accountinstellingen verloren gaan.

U kunt dit probleem omzeilen door het bestaande gebruikersaccount en alle verbonden services uit uw Office 2013-profiel te verwijderen en vervolgens de in de cache opgeslagen referenties op de computer te wissen:

Stap 1: Afmelden bij Office en vervolgens weer aanmelden

Meld je af bij Microsoft Office met een willekeurig Office-product: Word, Excel, PowerPoint, Outlook, enz.

  1. Selecteer Bestand en klik vervolgens op Account.
  2. Selecteer Afmelden.
  3. Sluit het Office-product en open het opnieuw.
  4. Selecteer Bestand en klik vervolgens op Account.
  5. Selecteer Aanmelden en gebruik je inloggegevens om je weer aan te melden.

Stap 2: Verwijder het gebruikersaccount uit uw Office 2013-profiel

  1. Selecteer uw naam in de rechterbovenhoek van een Office 2013-app (Word, Excel, PowerPoint) en selecteer vervolgens Account wisselen.

  2. Selecteer op het scherm AccountsAfmelden.

    Afmelden op de pagina Accounts.

  3. Zoek het account dat je wilt verwijderen en selecteer vervolgens Afmelden.

Stap 3: Verwijder verbonden services uit uw Office 2013-profiel

  1. Ga naar Bestand en selecteer vervolgens Account.

  2. Verwijder onder Verbonden services alle services voor het bestaande account.

    Schermafbeelding van het verwijderen van alle services voor het bestaande account onder Verbonden services.

Stap 4: Referenties in de cache wissen op de computer

  1. Bewerk het register om referenties in de cache te verwijderen:

    1. Selecteer Start, selecteer Uitvoeren, typ regedit en selecteer vervolgens OK.

    2. Zoek in de Register-editor de volgende register-subsleutel op:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Selecteer de Office-account die je wilt verwijderen en klik vervolgens op Verwijderen.

    4. Zoek in de subsleutel Identiteit naar Profielen, klik met de rechtermuisknop op dezelfde Office-account die je in Stap 1 van deze werkwijze hebt gevonden en selecteer vervolgens Verwijderen.

    5. Selecteer Bestand en vervolgens Afsluiten Register-editor.

  2. Verwijder de in de cache opgeslagen referenties in Referentiebeheer:

    1. Selecteer Start en vervolgens Windows Systeem, open het Configuratiescherm en selecteer Referentiebeheer.

      Opmerking

      Mogelijk moet u het zoekveld in het Configuratiescherm gebruiken om het Referentiebeheer te vinden.

    2. Zoek op het tabblad Windows-referenties de account die je wilt verwijderen en selecteer vervolgens Verwijderen.

      Opmerking

      In Windows 7 wordt dit vermeld als Algemene referenties.

      Windows-referenties verwijderen

  3. Meld u af en meld u vervolgens weer aan op de computer.

Meer informatie

Raadpleeg Aanbevelingen voor het oplossen van veelvoorkomende aanmeldingsproblemen voor meer informatie.

In Office 2013-apps hebt u toegang tot Microsoft 365-inhoud in SharePoint Online door uw gebruikersnaam en wachtwoord van Microsoft 365 op te geven. Als u meerdere Microsoft 365-gebruikers-id's van verschillende organisaties hebt, hebt u toegang tot inhoud van de SharePoint Online-implementaties van elke organisatie.

Office 2013 ondersteunt echter slechts één Microsoft 365-gebruikersaanmelding van elke tenant of organisatie per sessie.

Office 2013 doet er alles aan om te voorkomen dat een tweede gebruiker zich aanmeldt wanneer een andere gebruiker van dezelfde organisatie al is aangemeld. Er kunnen echter gevallen zijn waarin dit scenario niet wordt gedetecteerd en de gebruikersinterface van Office 2013 kan aangeven dat een andere gebruiker is aangemeld. In dit geval heeft de tweede gebruiker geen toegang tot de inhoud. Alle Microsoft 365-inhoud die de tweede gebruiker probeert te openen, wordt uitgevoerd met de aanmeldingsgegevens van de eerste gebruiker.

Houd er rekening mee dat Office 2013 de machtigingen van alle documenten en SharePoint Online-bibliotheken respecteert. Dat wil zeggen, als de eerste gebruiker geen toegang heeft tot een document waartoe de tweede gebruiker wel toegang heeft en de tweede gebruiker (die denkt dat hij of zij is aangemeld) probeert dat document te openen, dan zal het document niet openen omdat Office het document als de eerste gebruiker probeert te openen.

Om dit scenario op te lossen, moeten de aangemelde gebruikers zich afmelden bij Office 2013 en hun computer opnieuw opstarten. Dit zorgt ervoor dat er een schone status aanwezig is wanneer de andere gebruiker zich opnieuw probeert aan te melden.

Als het probleem niet is opgelost door de computer opnieuw op te starten, is het aanpassen van het register de aanbevolen oplossing.

Meer hulp nodig? Ga naar Microsoft Community.