Notitie
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen u aan te melden of de directory te wijzigen.
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen de mappen te wijzigen.
Symptomen
U kunt zich niet aanmelden bij Microsoft OneDrive en u ontvangt de volgende foutcode:
Foutcode: 0x8004dec5
Oorzaak
Dit is een verificatiefout die meestal wordt veroorzaakt door meerdere identiteiten in de cache.
Oplossing
U kunt dit probleem oplossen door de office-accountidentiteiten in de cache uit het register te verwijderen.
Belangrijk
Volg de stappen in deze sectie zorgvuldig. Als u het register onjuist bewerkt, kunnen er grote problemen optreden. Maak een back-up van het register voor herstel in geval van problemen voordat u het wijzigt.
De Register-editor starten.
Zoek de volgende registersubsleutel:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Klik met de rechtermuisknop op Identiteit en selecteer vervolgens Verwijderen.
Opmerking
Als u Activering van gedeelde computer hebt ingeschakeld, verwijdert u ook de volgende registersubsleutel:
HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Als u de SID van de momenteel aangemelde gebruiker wilt ophalen, voert u de whoami /user
opdracht uit bij een opdrachtprompt. Als het probleem zich blijft voordoen, gaat u naar Eerdere activeringsgegevens handmatig wissen, vouwt u 'Sectie A: Office-licenties verwijderen & accounts in de cache' uit en volgt u de stappen in 'Deel 1: Vorige Office-activeringen verwijderen' en 'Deel 3: Office-referenties verwijderen die zijn opgeslagen in Windows Credential Manager'.
Als u het probleem nog steeds ondervindt, volgt u deze stappen om de mappen te verwijderen die referenties in de cache bevatten:
Meld u af bij OneDrive.
Verwijder alle mappen op de volgende locaties:
- %localappdata%/Microsoft/OneAuth
- %localappdata%/Microsoft/IdentityCache