Delen via


Fout bijwerken van invoegtoepassing in Copilot for Sales voor Microsoft Outlook

Dit artikel helpt u bij het oplossen van een foutbericht dat gebruikers herhaaldelijk vraagt om de invoegtoepassing Microsoft Copilot for Sales voor Outlook bij te werken.

Notitie

Microsoft Sales Copilot wordt in januari 2024 hernoemd als Microsoft Copilot voor verkoop. De schermafbeeldingen in dit artikel worden binnenkort bijgewerkt met de nieuwe naam.

Wie wordt getroffen?

Vereistetype Omschrijving
Client-app Copilot for Sales Outlook-invoegtoepassing
Platform Web- en bureaubladclients
Besturingssysteem Windows en Mac
Implementatie Door gebruiker beheerd en door beheerder beheerd
CRM Dynamics 365 en Salesforce
Gebruikers Alle gebruikers

Symptomen

Wanneer u het deelvenster Copilot for Sales opent in Microsoft Outlook, wordt het volgende foutbericht weergegeven:

Invoegtoepassingsfout: er is een update voor deze invoegtoepassing beschikbaar waarvoor uw beoordeling en bevestiging is vereist om te installeren.

Wanneer u UPDATE selecteert, is het gedrag afhankelijk van of u webversie van Outlook of de bureaublad-app gebruikt.

Schermopname van de updatefout van de invoegtoepassing en de knop UPDATE.

  • Als u webversie van Outlook gebruikt, wordt er een nieuw browservenster geopend en gaat u naar het scherm Copilot for Sales voor Microsoft Outlook in het pop-upvenster Invoegtoepassingen voor Outlook. Het foutbericht wordt nog steeds weergegeven in het nieuwe browservenster. In het oorspronkelijke browservenster kunt u Echter tijdelijk Copilot voor Verkoop gebruiken totdat de pagina is vernieuwd en ziet u het oorspronkelijke foutbericht.

  • Als u de bureaublad-app van Outlook gebruikt, wordt een volgend foutbericht weergegeven dat aangeeft dat de invoegtoepassing momenteel wordt geüpgraded. Wanneer u het deelvenster Copilot for Sales sluit en opnieuw opent, werkt Copilot for Sales tijdelijk totdat u Outlook sluit of opnieuw opent. De fout treedt opnieuw op.

    Schermopname van de waarschuwing voor invoegtoepassingen in de bureaublad-app van Outlook.

Oorzaak

Machtigingswijzigingen HEBBEN plaatsgevonden in de nieuwe Copilot for Sales-invoegtoepassing voor Outlook.

Bepaalde machtigingswijzigingen vereisen expliciete beheerderstoestemming of herinstallatie van de Copilot for Sales Outlook-invoegtoepassing. Deze machtigingswijzigingen zijn altijd gekoppeld aan een recente update van de Copilot for Sales Outlook-invoegtoepassing. U kunt controleren wanneer de laatste update is toegepast op de invoegtoepassing op de corresponderende pagina App-brondetails. Als u een recente update van de Copilot for Sales Outlook-invoegtoepassing ziet, is de fout waarschijnlijk gekoppeld aan de bijbehorende machtigingswijzigingen vanwege de update.

Oplossing

De eerste stap is om te bepalen of de invoegtoepassing Copilot voor Verkoop outlook door de beheerder of door de gebruiker wordt beheerd. U kunt de oplossingsstappen dienovereenkomstig nemen.

  1. Open Outlook (web of bureaublad).

  2. Selecteer Invoegtoepassingen ophalen op het tabblad Start in het lint.

  3. Controleer in het venster Invoegtoepassingen voor Outlook of de invoegtoepassing Copilot voor Verkoop voor Microsoft Outlook wordt vermeld in de sectie Beheerd door beheerder .

    Schermopname van de sectie Beheerd door beheerder, waar u kunt controleren of de invoegtoepassing Copilot for Sales voor Microsoft Outlook wordt vermeld.

  4. Als de invoegtoepassing wordt vermeld in de sectie Beheerd door beheerder, vraagt u de tenantbeheerder om deze stappen uit te voeren:

    1. Selecteer in het Microsoft 365-beheercentrum de optie Instellingen>Geïntegreerde apps.

    2. Selecteer op de pagina Geïntegreerde apps de Copilot for Sales-app .

      Het deelvenster Microsoft Copilot for Sales wordt geopend.

    3. Als de knop Bijwerken beschikbaar is, selecteert u deze en volgt u de aanwijzingen om de invoegtoepassing bij te werken.

    4. Als de knop Bijwerken niet beschikbaar is, gaat u naar het tabblad Configuratie , selecteert u Copilot voor Verkoop voor Microsoft Outlook en selecteert u Verwijderen. Als u klaar bent, installeert u de Copilot for Sales-invoegtoepassing voor Microsoft Outlook opnieuw. Zie Copilot installeren voor verkoop voor meer informatie.

  5. Als de invoegtoepassing niet wordt vermeld in het gedeelte Beheerd door beheerder, verwijdert u de invoegtoepassing uit de het gedeelte Mijn invoegtoepassingen en installeert u de invoegtoepassing opnieuw.

Notitie

Het kan tot 24 uur duren voordat de wijzigingen van kracht worden voor eindgebruikers wanneer ze worden geïmplementeerd via de door de beheerder beheerde stroom.

Meer informatie

Als uw probleem nog steeds niet is opgelost, gaat u naar Copilot for Sales - Microsoft Community Hub om contact op te nemen met onze experts.