Nie można nawiązać połączenia z serwerem usługi Microsoft Dynamics 365 Błąd podczas korzystania z aplikacji Microsoft Dynamics 365 dla programu Outlook
Ten artykuł zawiera rozwiązanie błędu występującego podczas korzystania z aplikacji Microsoft Dynamics 365 dla programu Outlook.
Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 3124910
Symptomy
Podczas próby użycia aplikacji Dynamics 365 dla programu Outlook zostanie wyświetlony następujący komunikat:
"Nie możemy nawiązać połączenia z serwerem usługi Microsoft Dynamics 365. Spróbuj zamknąć i ponownie otworzyć aplikację".
Przyczyna
Ten błąd może mieć jedną z następujących przyczyn:
Przyczyna 1: Problem jest buforowany przez przeglądarkę internetową.
Przyczyna 2: W roli zabezpieczeń usługi Dynamics 365 brakuje co najmniej jednego wymaganego uprawnienia.
Przyczyna 3: Aplikacja Dynamics 365 dla programu Outlook nie otrzymuje odpowiedzi podczas żądania strony z serwera Usługi Dynamics 365.
Rozwiązanie
Rozwiązanie 1. Wyczyść pamięć podręczną przeglądarki internetowej.
Jeśli używasz programu Outlook Desktop, program Outlook używa programu Internet Explorer do wyświetlania stron sieci Web. Aby uzyskać więcej informacji na temat czyszczenia historii i pamięci podręcznej programu Internet Explorer, zobacz Wyświetlanie i usuwanie historii przeglądania w programie Internet Explorer.
Ważne
Jeśli ten błąd wydaje się zostać rozwiązany po wyczyszczeniu pamięci podręcznej przeglądarki internetowej, ale w końcu zostanie zwrócony komunikat o błędzie "Nie możemy nawiązać połączenia z serwerem usługi Microsoft Dynamics 365" podczas korzystania z aplikacji Dynamics 365 dla programu Outlook w celu uzyskania potencjalnego rozwiązania.
Rozwiązanie 2: Sprawdź, czy rola zabezpieczeń usługi Dynamics 365 obejmuje wszystkie wymagane uprawnienia w obszarze Wymagane uprawnienia dla aplikacji Dynamics 365 dla programu Outlook.
Rozwiązanie 3: Sprawdź, czy twoja organizacja usługi Dynamics 365 (online) nie jest dostępna lub coś blokuje komunikację z usługą Dynamics 365 (online). Sprawdź, czy możesz uzyskać dostęp do organizacji usługi Dynamics 365 za pośrednictwem przeglądarki internetowej. Jeśli nie możesz uzyskać dostępu do organizacji usługi Dynamics 365 za pośrednictwem przeglądarki internetowej, aplikacja Dynamics 365 dla programu Outlook nie może uzyskać dostępu do organizacji. Jeśli nie możesz uzyskać dostępu do organizacji usługi Dynamics 365 za pomocą przeglądarki internetowej, skontaktuj się z administratorem usługi Dynamics 365.
Więcej informacji
Aby uzyskać więcej informacji na temat adresów URL wymaganych do uzyskania dostępu do usługi Dynamics 365 (online), zobacz Rozwiązywanie problemów: odblokowywanie adresów URL wymaganych dla usługi Dynamics 365 (online).