Pulpit nawigacyjny obsługi Windows 10 nie zawiera żadnych danych
Dotyczy: Configuration Manager bieżącej wersji gałęzi 2103
Symptomy
Po uaktualnieniu do programu Microsoft Endpoint Configuration Manager wersji 2103 pulpit nawigacyjny obsługi Windows 10 nie wyświetla żadnych danych.
Przyczyna
Problem może wystąpić w jednej z następujących sytuacji:
- Punkt połączenia z usługą jest uruchomiony w trybie offline.
- Punkt połączenia z usługą jest uruchomiony w trybie online, ale nie może uzyskać ładunku zawartości Administracja interfejsu użytkownika.
Rozwiązanie
Jeśli punkt połączenia z usługą jest uruchomiony w trybie offline, użyj narzędzia do połączenia z usługą, aby pobrać i zaimportować aktualizacje, które obejmują ładunek zawartości interfejsu użytkownika Administracja.
Jeśli punkt połączenia z usługą jest uruchomiony w trybie online, przejrzyj DmpDownloader.log pod kątem błędów występujących podczas uzyskiwania dostępu do adresu URL ładunku. Aby obejść ten problem, wykonaj następujące kroki:
Pobierz plik ConfigMgr.AdminUIContent.cab z pliku https://go.microsoft.com/fwlink/?LinkID=619849.
Skopiuj plik ConfigMgr.AdminUIContent.cab na serwer lokacji najwyższego poziomu.
Zmień nazwę pliku ConfigMgr.AdminUIContent.cab na ConfigMgr. AdminUIContent.auc.
Skopiuj ConfigMgr. Plik AdminUIContent.auc do następującego katalogu:
<Configuration Manager installation path>\inboxes\hman.box\CFD
Na przykład skopiuj plik do pliku
C:\Program Files\Microsoft Configuration Manager\inboxes\hman.box\CFD
.W Hman.log powinny zostać wyświetlone wpisy podobne do następującego przykładu:
Spróbuj ponownie, aby otworzyć pulpit nawigacyjny obsługi Windows 10.