Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Este artigo explica alguns dos erros e problemas mais comuns que você pode obter quando deseja criar um fluxo de dados e como corrigi-los.
Não consigo criar um fluxo de dados em Meu workspace
Esse problema ocorre quando você tenta criar um fluxo de dados no Meu workspace no Power BI.
Motivo:
Não há suporte para a criação de fluxos de dados no Meu workspace.
Resolução :
Crie os fluxos de dados em workspaces organizacionais. Para saber como criar um workspace organizacional, acesse Criar workspaces no Power BI.
Não consigo criar um fluxo de dados em um workspace organizacional onde tenho direitos somente leitura
Se você é membro de um workspace da organização e ainda não pode criar um fluxo de dados, isso pode ser devido aos seus direitos de acesso nesse workspace.
Motivo:
Você não tem direitos de edição no workspace.
Resolução :
Peça aos administradores ou membros do espaço de trabalho que atribuam a você a função de Administrador, Membro ou Colaborador .
Não consigo criar um fluxo de dados em um workspace onde tenho direitos de edição
Esse problema ocorre quando você está em um workspace organizacional que você ou outra pessoa criou e você tem acesso como Administrador, Membro ou Colaborador. Você deseja criar um fluxo de dados nesse cenário, mas não pode.
Motivo:
O acesso à criação do fluxo de dados foi desabilitado pelo administrador do Power BI.
Resolução :
Peça ao administrador de locatários do Power BI para habilitar o acesso para você seguindo estas etapas:
No menu Configurações no serviço do Power BI, selecione Portal do Administrador.
No painel esquerdo, selecione Configurações de Locatárioe, na seção Configurações de Fluxo de Dados, ative a opção Habilitado. Em seguida, selecione Aplicar.
Só vejo opções limitadas ao criar um fluxo de dados
Ao criar um fluxo de dados, às vezes você não vê todas as opções disponíveis. Por exemplo, você pode ver apenas as opções mostradas na imagem a seguir.
No entanto, mais opções estão realmente disponíveis, conforme mostrado na imagem a seguir.
Motivo:
Você está criando o fluxo de dados em uma versão antiga do workspace do Power BI, chamada V1.
Resolução :
Atualize seu workspace do Power BI para a nova versão (v2). Para obter mais informações, acesse Como atualizar workspaces clássicos para novos workspaces no Power BI.
O nome do fluxo de dados já existe, mas eu exclui o antigo
Esse problema ocorre quando você tenta criar um fluxo de dados com um nome que já existe ou usa o nome de um fluxo de dados excluído recentemente.
Motivo:
Pode levar até 48 horas para que os sistemas de back-end excluam todos os arquivos e referências ao fluxo de dados excluído.
Resolução :
Você pode aguardar 48 horas antes de publicar o fluxo de dados ou criá-lo agora com um nome diferente e renomeá-lo posteriormente.
Não consigo publicar um fluxo de dados quando o Link Privado está habilitado
Esse problema acontece quando você tenta publicar um fluxo de dados em um espaço de trabalho que possui uma capacidade atribuída que não está na mesma região do gateway de dados da rede virtual do qual o conector depende, com Link Privado habilitado e Acesso Público bloqueado.
Motivo:
O fluxo de dados não consegue concluir o processo de publicação porque não pode se conectar à fonte de dados.
Resolução :
Crie seus fluxos de dados em um espaço de trabalho atribuído a uma capacidade na mesma região que o gateway de dados da rede virtual ou crie um novo gateway de dados da rede virtual na região na qual você deseja publicar.