Nota
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Sintomas
Em cenários em que algumas de suas ações acionam notificações por e-mail, as mensagens não são entregues aos destinatários pretendidos.
Exemplos de tais cenários incluem situações em que:
- Compartilhar documentos ou pastas no Microsoft SharePoint
- Partilhar ficheiros ou pastas no OneDrive
- Partilhar documentos ou colaborar em ficheiros em aplicações do Microsoft 365
- Atribuir tarefas no Microsoft Planner
- Publicar notícias ou comentar notícias no Microsoft Viva Connections
Motivo
Esse problema é provavelmente causado por uma das seguintes condições:
- Seu perfil de usuário no Microsoft Entra ID não tem nenhum valor atribuído à propriedade Email .
- Seu endereço de e-mail é sinalizado como spam pelo provedor de e-mail do destinatário.
Resolução
Peça aos destinatários que verifiquem a pasta Lixo ou Spam. Se o seu endereço de e-mail estiver bloqueado por um filtro de spam, os destinatários devem adicionar o seu endereço de e-mail à lista de Remetentes Seguros para evitar o problema no futuro.
Se a notificação por e-mail não estiver na pasta Lixo Eletrônico ou Spam, seu endereço de e-mail não será especificado no seu perfil de usuário. Os usuários aos quais é atribuída a função de Administrador de Usuário no Microsoft Entra ou a função de Administrador de Usuário no Microsoft 365 precisam atribuir um valor à propriedade Email em seu perfil de usuário usando um dos seguintes métodos.
Método 1: Atualização a partir do centro de administração do Microsoft Entra
Entre no centro de administração do Microsoft Entra como Administrador de Usuário no Microsoft Entra.
Navegue até Identidade>de usuários>Todos os usuários.
Selecione o usuário afetado.
Verifique se o Tipo de usuário está definido como Membro.
Nota: Se a propriedade Tipo de usuário estiver definida como Convidado, selecione Editar propriedades, defina Tipo de usuário como Membro e selecione Salvar.
Selecione Editar propriedades, selecione a guia Informações de contato, atualize a propriedade Email para o endereço de e-mail correto e selecione Salvar.
Método 2: Atualizar a partir do centro de administração do Microsoft 365
- Entre no Centro de administração do Microsoft 365 como administrador de usuário no Microsoft 365.
- Navegue até Usuários>Ativos.
- Selecione o usuário afetado.
- No separador Conta, em Nome de utilizador e e-mail, selecione Gerir nome de utilizador e e-mail.
- Em Endereço de e-mail principal e nome de utilizador, selecione o ícone Editar, introduza o nome de utilizador correto no campo Nome de utilizador, selecione o domínio correto em Domínios, selecione Concluído e, em seguida, selecione Guardar alterações.