A VM (máquina virtual) do Azure não está disponível por 15 minutos

Este artigo explica por que você pode receber um alerta informando que "A VM não está disponível por 15 minutos" em Resource Health ou no log de atividades.

Sintomas

Você recebe um alerta no Resource Health ou no log de atividades que afirma: "A VM não está disponível por 15 minutos".

Motivo

Você pode receber esse alerta quando uma VM (máquina virtual) estiver sendo excluída, interrompida, deslocada ou reiniciada. Embora a notificação seja enviada da plataforma, a operação não é necessariamente iniciada pela plataforma. Em determinados casos, quando a operação é concluída, a plataforma continua relatando má integridade. Esses relatórios indicam que a VM ficou indisponível por mais de 15 minutos. Para obter mais informações sobre log de atividades e dados de Resource Health, confira a seção "Tempo de inatividade de VM ausente no log de atividades" de Entender uma reinicialização do sistema para VM do Azure.

Mais informações

A Microsoft está investindo em uma melhor coordenação de integridade de plataforma e relatórios. Esse investimento faz parte do Project Flash. Este projeto foi projetado para exibir informações de disponibilidade de VM altamente precisas e acionáveis.

Para obter mais informações sobre Resource Health do Azure, consulte Resource Health visão geral.

Entre em contato conosco para obter ajuda

Se você tiver dúvidas ou precisar de ajuda, crie uma solicitação de suporte ou peça ajuda à comunidade de suporte do Azure. Você também pode enviar comentários sobre o produto para a comunidade de comentários do Azure.