Dela via


Det går inte att hitta några organisationer på serverfelet vid försök att ansluta Microsoft Dynamics CRM för Office Outlook

Den här artikeln innehåller en lösning på ett fel som uppstår när du försöker ansluta Microsoft Dynamics CRM för Office Outlook.

Gäller för: Microsoft Dynamics CRM Online
Ursprungligt KB-nummer: 3089671

Symptom

När du försöker ansluta Microsoft Dynamics CRM för Microsoft Office Outlook får du följande fel:

Det går inte att hitta några organisationer på servern. Försök att ange URL:en igen. Kontakta systemadministratören om problemet kvarstår.

Orsak

Det betyder inte nödvändigtvis att det inte finns några CRM-organisationer på den URL som du har angett. Det innebär att inga CRM-organisationer hittades för din användarpost som inte redan har konfigurerats med Microsoft Dynamics CRM för Office Outlook. Vilket kan visas av någon av följande orsaker:

  1. Du har inte åtkomst till någon av organisationerna för den angivna CRM-distributionen.
  2. De organisationer som du har åtkomst till är redan konfigurerade för den här Microsoft Dynamics CRM för Office Outlook-installation.

Åtgärd

Kontrollera att du kan komma åt den önskade CRM-organisationen med hjälp av webbläsaren med samma användarnamn och lösenord. Kontakta din Microsoft Dynamics CRM administratör om du inte kan komma åt den via webbläsaren. Om du har åtkomst till CRM-organisationen med hjälp av webbläsaren med samma användarnamn och lösenord och du använder CRM Online-alternativet kan du prova att ansluta med samma URL i stället för att välja CRM Online i konfigurationsguiden.

Om CRM-organisationen redan har konfigurerats men du vill konfigurera till den organisationen som en annan användare tar du först bort den befintliga organisationen från Microsoft Dynamics CRM för Outlook Configuration Manager.

Mer information

Om du fortfarande har problem med att ansluta CRM för Outlook till din CRM Online-organisation finns det ett diagnostikverktyg som hjälper dig att diagnostisera problemet.