Aracılığıyla paylaş


Microsoft Outlook için Copilot for Sales eklentisinde eklenti güncelleştirme hatası

Bu makale, kullanıcılardan Outlook için Microsoft Copilot satış eklentisini sürekli olarak güncelleştirmelerini isteyen bir hata iletisini gidermenize ve çözmenize yardımcı olur.

Not

Microsoft Sales Copilot, Ocak 2024'te Microsoft Copilot for Sales olarak yeniden markalanmıştır. Bu makaledeki ekran görüntüleri yakında yeni adla güncelleştirilecektir.

Kim etkileniyor?

Gereksinim türü Description
İstemci uygulaması Sales Outlook eklentisi için Copilot
Platform Web ve masaüstü istemciler
OS Windows ve Mac
Dağıtım Kullanıcı tarafından yönetilen ve yönetici tarafından yönetilen
CRM Dynamics 365 ve Salesforce
Kullanıcılar Tüm kullanıcılar

Belirtiler

Microsoft Outlook'ta Satışlar için Copilot bölmesini açtığınızda aşağıdaki hata iletisi görüntülenir:

Eklenti hatası: Bu eklentiye yönelik, gözden geçirmenizin ve yüklemenizin onaylanmasını gerektiren bir güncelleştirme kullanılabilir.

GÜNCELLEŞTIR'i seçtiğinizde davranış, Web üzerinde Outlook mi yoksa masaüstü uygulamasını mı kullandığınıza bağlıdır.

Eklenti güncelleştirme hatasını ve GÜNCELLEŞTIR düğmesini gösteren ekran görüntüsü.

  • Web üzerinde Outlook kullanıyorsanız yeni bir tarayıcı penceresi açılır ve Outlook için Eklentiler açılır penceresinde Microsoft Outlook için Satışlar için Copilot ekranına gidersiniz. Hata iletisi yeni tarayıcı penceresinde görüntülenmeye devam ediyor. Ancak, özgün tarayıcı penceresinde, sayfa yenilenene ve özgün hata iletisini görene kadar Sales için Copilot'ı geçici olarak kullanabilirsiniz.

  • Outlook masaüstü uygulamasını kullanıyorsanız, eklentinin şu anda yükseltildiğini gösteren bir sonraki hata iletisi görüntülenir. Copilot for Sales bölmesini kapatıp yeniden açtığınızda, Outlook'u kapatana veya yeniden açıncaya kadar Sales için Copilot geçici olarak çalışır ve hata yinelenir.

    Outlook masaüstü uygulamasında eklenti uyarısını gösteren ekran görüntüsü.

Neden

Outlook'un yeni Satışlar için Copilot eklentisinde izin değişiklikleri OLUŞTU.

Bazı izin değişiklikleri için açık yönetici onayı veya Satış için Copilot Outlook eklentisinin yeniden yüklenmesi gerekir. Bu izin değişiklikleri her zaman Sales Outlook eklentisi için Copilot'ta yapılan son güncelleştirmeye bağlıdır. En son güncelleştirmenin, karşılık gelen App Source Ayrıntılar sayfasındaki eklenti için geçerli olup olmadığını denetleyebilirsiniz. Satış için Copilot Outlook eklentisinde yeni bir güncelleştirme görürseniz, hata büyük olasılıkla güncelleştirme nedeniyle ilgili izin değişikliklerine bağlıdır.

Çözüm

İlk adım, Satış için Copilot Outlook eklentisinin yönetici tarafından mı yoksa kullanıcı tarafından mı yönetildiğini belirlemektir. Çözüm adımlarını uygun şekilde gerçekleştirebilirsiniz.

  1. Outlook'u (web veya masaüstü) açın.

  2. Şeridin Giriş sekmesinde Eklentileri Al'ı seçin.

  3. Outlook için Eklentiler penceresinde, Microsoft Outlook için Satışlar için Copilot eklentisinin Yönetici tarafından yönetilen bölümü altında listelenip listelenmediğini denetleyin.

    Microsoft Outlook için Satışlar için Copilot eklentisinin listelenip listelenmediğini denetleyebileceğiniz Yönetici tarafından yönetilen bölümü gösteren ekran görüntüsü.

  4. Eklenti Yönetici tarafından yönetilen bölümü altında listeleniyorsa kiracı yöneticinizden şu adımları gerçekleştirmesini isteyin:

    1. Microsoft 365 yönetim merkezinde, Ayarlar>Entegre uygulamalar'ı seçin.

    2. Tümleşik uygulamalar sayfasında Satışlar için Copilot uygulamasını seçin.

      Satışlar için Microsoft Copilot paneli açılır.

    3. Güncelleştir düğmesi varsa, bu düğmeyi seçin ve eklentiyi güncelleştirmek için istemleri izleyin.

    4. Güncelleştir düğmesi kullanılamıyorsa Yapılandırma sekmesine gidin, Microsoft Outlook için Satışlar için Copilot'u ve ardından Kaldır'ı seçin. İşiniz bittiğinde, Microsoft Outlook için Satışlar için Copilot eklentisini yeniden yükleyin. Daha fazla bilgi için bkz . Satışlar için Copilot yükleme.

  5. Eklenti Yönetici tarafından yönetilen bölümde listelenmiyorsa, Eklentilerim bölümünden eklentiyi kaldırın ve yeniden yükleyin.

Not

Değişikliklerin yönetici tarafından yönetilen akış aracılığıyla dağıtıldığında son kullanıcılar için geçerli olması 24 saate kadar sürebilir.

Daha Fazla Bilgi

Sorununuz hala çözümlenmemişse uzmanlarımızla etkileşim kurmak için Satış için Copilot - Microsoft Community Hub'a gidin.