本文解决了当代理在 Dynamics 365 Contact Center 和 Dynamics 365 客户服务中未主动查看其浏览器页面时,代理不会收到新分配会话消息的通知的问题。
症状
当浏览器在后台运行时,代理不会收到新会话消息的 通知 。
原因
当系统配置为使用默认通知模板时,这是预期行为,当应用程序未主动使用时不支持桌面通知。
决议
若要在浏览器未处于活动状态时为代理启用桌面通知,请执行以下步骤:
创建新的通知模板:
- 导航到 Dynamics 365 环境中的 通知设置 。
- 创建名为“应用处于后台时”的通知模板。
- 为此模板启用 “显示桌面通知 ”设置。
有关详细信息,请参阅 Dynamics 365 客户服务中的“使用通知”。
将新创建的通知模板与相应的工作流相关联:
- 确定需要新通知模板的工作流。
- 将“应用处于后台时”通知模板与相关的工作流相关联。
有关分步指南,请参阅 将通知模板与工作流相关联。