Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Sintomi
Gli utenti dell'organizzazione non possono accedere a Microsoft OneDrive e ricevono il messaggio di errore seguente:
Non si ha accesso a questo servizio. Per assistenza, contattare il reparto IT. (Codice di errore: 0x8004e4d0).
Causa
Questo problema è solitamente causato da una mancata corrispondenza dell'ID utente del sito.
Questo problema si verifica più di frequente se un account utente viene eliminato nel interfaccia di amministrazione di Microsoft 365 o in Active Directory (negli scenari di sincronizzazione della directory) e l'account viene quindi ricreato usando lo stesso nome dell'entità utente (UPN) ma un valore ID diverso. Quando l'utente tenta di accedere a una raccolta siti o a OneDrive, l'utente ha un ID non corretto.
Un secondo scenario prevede la sincronizzazione della directory con un'unità organizzativa (OU) di Active Directory. Questo problema può verificarsi se un utente ha già eseguito l'accesso a SharePoint e quindi viene spostato in un'unità organizzativa diversa e risincronizzazione con SharePoint.
Risoluzione
Per risolvere il problema, verificare se è presente un nuovo UPN. In caso affermativo, eliminare il nuovo UPN, quindi ripristinare l'UPN originale.
In caso di problemi con questa procedura, consultare Correggere la mancata corrispondenza dell'ID utente del sito in SharePoint o OneDrive per una soluzione automatica per risolvere il problema.