Dela via


Reparation av misslyckade installationer av Exchanges kumulativa uppdateringar och säkerhetsuppdateringar

Den här artikeln beskriver metoderna för att verifiera installationen av kumulativa uppdateringar för Microsoft Exchange Server (CU:er) och säkerhetsuppdateringar (SU:er) på servrarna, listor över kända problem som kan uppstå vid installation av CU:er och SU:er samt tillhandahåller lösningar för att åtgärda problemen.

Åtgärda fel under CU- eller SU-installationen

Ytterligare information

HTTP 500-fel i OWA eller ECP

Problem:

HTTP 500-fel kan uppstå i Outlook på webben (OWA) och Kontrollpanelen i Exchange (ECP) när uppdateringar har installerats. När du har angett autentiseringsuppgifter för att logga in på OWA eller ECP kan inloggningsprocessen misslyckas med följande felmeddelande:

Det gick inte att läsa in filen eller sammansättningen Microsoft.Exchange.Common, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35” eller något av dess beroenden. Det går inte att hitta den angivna filen.

Lösning:

Installera om säkerhetsuppdateringen från en upphöjd kommandotolk.

  1. Klicka på Start och ange sedan cmd.
  2. Högerklicka på Kommandotolken i sökresultaten och välj Kör som administratör.
  3. Om fönstret Kontroll av användarkonto visas ska du välja alternativet att öppna ett upphöjt kommandotolksfönster och sedan Fortsätt. Om UAC-fönstret inte visas ska du fortsätta till nästa steg.
  4. Ange den fullständiga sökvägen till .msp-filen för säkerhetsuppdateringen och tryck sedan på Retur.
  5. Starta om servern när uppdateringen har installerats.

Mer information finns i OWA eller ECP slutar fungera när du har installerat en säkerhetsuppdatering.

Tillbaka till början

HTTP 400-fel i OWA och ECP och anslutningsfel i PowerShell

Problem:

HTTP 400-fel kan inträffa i Outlook på webben (OWA) och Exchange Kontrollpanelen (ECP) när uppdateringar har installerats. När du har angett autentiseringsuppgifter för att logga in på OWA eller ECP kan inloggningsprocessen misslyckas med följande felmeddelande:

HTTP 400 – felaktig begäran
Det går inte att serialisera kontext

Du får också följande felmeddelande när du startar Exchange Management Shell:

ErrorCode                   : -2144108477
TransportMessage            : Tjänsten WS-Management kan inte behandla begäran eftersom XML:en är ogiltig.
ErrorRecord                 : Anslutning till fjärrservern exchange.contoso.com misslyckades med följande felmeddelande: Mer information finns i hjälpavsnittet about_Remote_Troubleshooting.

Orsak:

Det här problemet uppstår om användarnamnet slutar med ett dollartecken ($), t.ex. admin$.

Lösning:

Ta bort dollartecknet ($) från användarnamnet eller använd ett annat administratörskonto som inte slutar med ett dollartecken ($).

Tillbaka till början

Bilder saknas i ECP

Problem:

När du har installerat SU kan det hända att OWA eller ECP inte visar bilder.

Orsak:

Det här problemet uppstår om SU inte är korrekt installerat.

Lösning:

Avinstallera och installera om .MSP-filen genom att köra uppdateringen från en kommandotolk som administratör. Starta sedan om servern när installationen är klar.

Tillbaka till början

Tom sida i EAC eller OWA

Problem:

En tom sida visas när du loggar in på Administrationscenter för Exchange (EAC) eller OWA från Exchange Server 2016 eller Exchange Server 2013. När det här problemet uppstår kan händelse-ID 15021 loggas.

Orsak:

Det här problemet uppstår om SSL-bindningen på 0.0.0.0:444 har ett eller flera av följande problem:

  • Bindningen är inte installerad på rätt sätt.
  • Bindningen har inget certifikat tilldelat.
  • Bindningen innehåller felaktig information.

Lösning:

  1. Öppna Internet Information Services (IIS) på klientåtkomstservern (CAS),

  2. Expandera Webbplatser, välj Standardwebbplats och välj sedan Bindningar i fönstret Åtgärder .

  3. I dialogrutan Webbplatsbindningar öppnar du bindningen för följande värden:
    Typ
    : https; Port: 443.

  4. Kontrollera om ett giltigt SSL-certifikat har angetts för standardwebbplatsen. Om inte ska du ange ett giltigt SSL-certifikat, till exempel Microsoft Exchange och välja OK.

    Skärmbild som visar att Microsoft Exchange har valts som SSL-certifikat för SSL-bindningen för standardwebbplatsen.

  5. Kör följande kommando i ett upphöjt PowerShell-fönster för att starta om IIS:

    Restart-Service WAS,W3SVC  
    
  6. Utför verifieringsstegen 1 till 5 på postlådeservern för Exchange Back End-webbplatsen.

    Skärmbild som visar att Microsoft Exchange har valts som SSL-certifikat för SSL-bindningen för Exchange Back End-webbplatsen på postlådeservern.

Mer information finns i denna artikel.

Tillbaka till början

Det går inte att logga in på OWA eller EAC

Problem:

När du försöker logga in på OWA eller EAC i Exchange Server fryser webbläsaren eller visas ett meddelande om att gränsen för omdirigering har nåtts. Dessutom loggas händelse 1003 i loggboken.

Händelse-ID: 1003 Källa: MSExchange Front End HTTPS Proxy – ett internt serverfel inträffade. Det ohanterade undantaget var: System.NullReferenceException: Objektreferensen är inte inställd på en instans av ett objekt. på Microsoft.Exchange.HttpProxy.FbaModule.ParseCadataCookies(HttpApplication httpApplication)

Orsak:

Det här problemet beror på att certifikatet för Exchange Server Open Authentication (OAuth) har upphört att gälla.

Lösning:

Åtgärda problemet genom att följa stegen i den här artikeln .

Tillbaka till början

Det går inte att komma åt EAC eller OWA efter Exchange-installationen

Problem:

När du installerar Exchange Server 2016 eller Exchange Server 2013 kan installationsprocessen ha misslyckats eller avbrutits i något skede och sedan återupptagits och slutligen slutförts. När du försöker komma åt EAC eller OWA visas dock följande felmeddelande:

något gick fel

Tyvärr kan vi inte visa den informationen just nu. Försök igen senare. Kontakta din helpdesk om problemet kvarstår.

Orsak:

Det här problemet uppstår om filen SharedWebConfig.config saknas på någon av följande platser:

  • C:\Program\Microsoft\Exchange Server\V15\ClientAccess
  • C:\Program\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy

Lösning:

Följ de här stegen:

  1. Identifiera platsen på servern där felet uppstår där filen SharedWebConfig.config saknas.

  2. Skapa den saknade filen:

    1. Kör cd %ExchangeInstallPath%\bin för att ändra den aktuella katalogen till bin-mappen som finns under installationssökvägen för Exchange.

    2. Använd verktyget DependentAssemblyGenerator.exe för att skapa filen på lämpligt sätt:

      • Om filen saknas i C:\Program\Microsoft\Exchange Server\V15\ClientAccess kör du följande kommando:
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\ClientAccess" -configFile "%ExchangeInstallPath%\ClientAccess\SharedWebConfig.config"
      
      • Om filen saknas i C:\Program\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy kör du följande kommando:
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\FrontEnd\HttpProxy" -configFile "%ExchangeInstallPath%\FrontEnd\HttpProxy\SharedWebConfig.config"
      
  3. Starta om servern eller öppna en förhöjd PowerShell-session och kör följande kommando:

    Restart-Service WAS,W3SVC
    

    Mer information finns i denna artikel.

Tillbaka till början

Konfigurationen av Exchange Server körs inte

Problem:

Du kör en obevakad installation för att uppgradera Microsoft Exchange Server 2019, Microsoft Exchange Server 2016 eller Microsoft Exchange Server 2013 från PowerShell eller kommandotolken med setup.exe. Installationsprogrammet startar och kan visa att det har slutförts. Exchange uppdateras dock inte.

Installationsmediet finns på D:-enheten och den obevakade installationen startas med något av följande kommandon:
"setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (från PowerShell eller kommandotolken) i stället för
".\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (från PowerShell) eller
"D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (från PowerShell eller kommandotolken).

Orsak:

När du kör ett kommando i PowerShell eller kommandotolken kontrolleras sökvägarna i systemmiljövariabeln ”Path” först för att verifiera kommandot som ska köras, innan den aktuella sökvägen i PowerShell eller kommandotolken kontrolleras. Den här uppsättningen kontroller används om inte följande villkor är uppfyllda:

  • "." anges framför kommandot eller programmet som körs i PowerShell.
  • Tabbnyckeln används för att automatiskt lägga till "." framför kommandot eller programmet som körs i PowerShell.
  • Den fullständiga sökvägen används för att köra setup.exe (till exempel ”D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms”) i PowerShell eller kommandotolken.

Om villkoren saknas hittas en annan setup.exe-fil som finns i C:\Program Files\Microsoft\Exchange Server\V15\bin och körs av PowerShell i stället för setup.exe i rätt sökväg.

Lösning:

Kör uppgraderingen med ”.\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms” (PowerShell) eller ”D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms” (PowerShell och kommandotolken).

Mer information finns i denna artikel.

Tillbaka till början

Uppgraderingskorrigering kan inte installeras

Problem:

Följande felmeddelande kan visas vid installation av SU:

Uppgraderingskorrigeringen kan inte installeras av Windows Installer-tjänsten eftersom programmet som ska uppgraderas kanske saknas eller uppgraderingskorrigeringen kan uppdatera en annan version av programmet. Kontrollera att det program som ska uppgraderas finns på datorn och att du har rätt uppgraderingskorrigering.

Orsak:

Det här felmeddelandet visas om versionerna av CU:en och SU:en inte matchar.

Lösning:

Uppgradera antingen till rätt CU eller ladda ner rätt SU för den avsedda CU:en.

Tillbaka till början

Installationen misslyckas på grund av att tjänsterna inte är stoppade

Problem:

Installationen misslyckas eftersom tjänster inte stoppades korrekt.

Lösning:

Använd god praxis för att starta om servern innan du installerar CU :en eller SU :en. Ställ in rätt undantag för antivirusprogrammet du använder eller överväg att stänga av det medan installationen körs. I vissa fall, där tjänster fortfarande inte stannar eller startar som förväntat, kan du prova följande:

  1. Byt namn på mappen C:\ExchangeSetupLogs (till exempel ExchangeSetupLogs-OLD).

  2. Ändra starttypen för Exchange-tjänster i konsolen services.msc till Automatisk.

    Obs: Gör det bara för de Exchange-tjänsterna som var aktiva före installationsförsöket. POP3- och IMAP4-tjänsterna stannas som standard. De behöver bara köras om det finns användare som behöver dem.

Kör sedan installationen igen.

Tillbaka till början

Tjänster startar inte efter SU-installationen

Problem:

Exchange-tjänster startar inte när du har installerat SU-installationen.

Lösning:

Kontrollera tjänsternas tillstånd. Om de är inaktiverade ställer du in dem på Automatisk och startar dem manuellt.

Obs: Tjänsterna MSExchangeIMAP4, MSExchangeIMAP4BE, MSExchangePOP3 och MSExchangePOP3BE är vanligtvis inaktiverade som standard. Kontrollera Exchange-loggen som finns i C:\ExchangeSetupLogs\ServiceControl.log för att se vilka tjänster som inaktiverades under SU-installationen.

Tillbaka till början

Fel som uppstod vid installationen finns i installationsloggen

Problem:

Följande felmeddelande visas i installationsloggarna under installationen:

Installationen stötte på ett problem vid validering av tillståndet för Active Directory eller serverrollen Postlåda är inte installerad på den här datorn.

Lösning:

Ladda ner och kör skriptet för logggranskaren för Exchange-installationen SetupLogReviewer.ps1. Det här skriptet granskar ExchangeSetup.log, avgör om det här felet är ett känt problem och presenterar en åtgärd som du kan vidta för att lösa problemet. Peka skriptet som du har laddat ner på loggen för Exchange-installationen som visas nedan och granska utdatan.

.\SetupLogReviewer.ps1 -SetupLog C:\ExchangeSetupLogs\ExchangeSetup.log

Du kan också granska loggen som i finns i C:\ExchangeSetupLogs\ExchangeSetup.log för följande fel:

"Ett problem uppstod vid validering av tillståndet för Active Directory: Objekt på Exchange-organisationsnivå har inte skapats och det går inte att skapa dem eftersom den lokala datorn inte finns i samma domän och plats som schemahanteraren. Kör installationen med parametern /prepareAD på en dator i domänen <domain_name> och plats <Default_First_Site_Name> och vänta tills replikeringen har slutförts."

Kör följande kommando från en dator som finns på samma domän som schemahanteraren, om det här felet dyker upp.

.\setup.exe /PrepareAD /IAcceptExchangeServerLicenseTerms

Obs: Datorn måste vara medlem i grupperna Företagsadministratör, Domänadministratör och Schemaadministratör.

För att hitta domänkontrollanten (DC) som innehåller schemahanteraren ska du köra följande kommando som administratör från kommandotolken domänkontrollanten:

netdom query fsmo

Tillbaka till början

Fel vid installation av samlad uppdatering

Problem:

När du installerar den samlade uppdateringen på en dator som inte är ansluten till internet kan du uppleva en lång installationsfördröjning. Dessutom kan följande felmeddelande visas:

Skapa lokala bilder för .Net-sammansättningar.

Orsak:

Det här problemet orsakas av nätverksbegäran om att ansluta till följande URL:

http://crl.microsoft.com/pki/crl/products/CodeSigPCA.crl

Nätverksbegäran är försök att komma åt listan över återkallade certifikat för varje sammansättning för vilken Skapande av lokal bild (Ngen) kompileras till intern kod. Eftersom servern som kör Exchange Server inte är ansluten till internet måste tidsgränsen för varje begäran uppnås innan processen kan fortsätta.

Lösning:

Följ de här stegen:

  1. Klicka på Verktyg>Internetalternativ i Internet Explorer.

  2. Välj fliken Avancerat.

  3. I avsnittet Säkerhet avmarkerar du kryssrutan Check for publisher's certificate revocation (Sök efter utgivarens certifikatåterkallelse) och väljer sedan OK.

    Kommentar

    Avmarkera endast det här säkerhetsalternativet om datorn är i en strikt kontrollerad miljö.

  4. Markera kryssrutan Kontrollera om utgivarens certifikat har återkallats igen när installationsprocessen är klar.

Tillbaka till början

Installationen misslyckas med felet ”Det går inte att starta tjänsten”

Problem:

CU-installationen kan misslyckas med följande felmeddelande:

Det går inte att starta tjänsten Microsoft Exchange Service Host

Microsoft Exchange Service Host och/eller alla andra Exchange-tjänster kan ha stoppats och ställts i tillståndet Inaktiverad.

Lösning:

Följ de här stegen:

  1. Byt namn på mappen C:\ExchangeSetupLogs (till exempel ExchangeSetupLogs-OLD).

  2. Ändra starttypen för alla Exchange-tjänster i services.msc-konsollen till Automatisk.

  3. Om vi antar att Exchange CU-mediet finns på enheten D: ska du öppna en kommandotolk som administratör och återuppta installationen med hjälp av följande kommando:

    D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms

Tillbaka till början

SU-installationen misslyckas på grund av befintlig IU

Problem:

Under SU-installationen kan följande felmeddelande visas:

Installationen kan inte fortsätta. Installationsguiden har fastställt att den här interimsuppdateringen är inkompatibel med konfigurationen för den aktuella kumulativa uppdateringen 23 för Microsoft Exchange Server 2013.

Lösning 1:

Avinstallera den tidigare installerade interimsuppdateringen (IU) innan du använder den här SU:en eftersom uppdateringarna är kumulativa. Du hittar tidigare IU:er i Lägg till/ta bort program.

Lösning 2:

Det här felmeddelandet kan också visas på en server som inte har några IU:er installerade men inte är anslutna till Internet. Den kan därför inte kontrollera listan över återkallade certifikat. I den här situationen följer du dessa steg:

  1. Klicka på Verktyg>Internetalternativ i Internet Explorer.

  2. Välj fliken Avancerat.

  3. I avsnittet Säkerhet avmarkerar du kryssrutan Check for publisher's certificate revocation (Sök efter utgivarens certifikatåterkallelse) och väljer sedan OK.

    Kommentar

    Avmarkera endast det här säkerhetsalternativet om datorn är i en strikt kontrollerad miljö.

  4. Markera kryssrutan Kontrollera om utgivarens certifikat har återkallats igen när installationsprocessen är klar.

Tillbaka till början

Installationsprogrammet installerar äldre CU eller misslyckas med att installera språkpaket

Problem:

Du uppgraderar till den senaste CU:en, men konfigurationen visar antingen att den installerar en befintlig CU på servern eller misslyckas med följande felmeddelande:

Det gick inte att öppna paketet 'C:\Program Files\Microsoft\Exchange Server\V15\bin\Setup\<package name>. Det gick inte att öppna det här installationspaketet. Kontrollera att paketet finns och att du kan komma åt det eller kontakta programleverantören för att kontrollera att det här är ett giltigt Windows Installer-paket. Felkoden är 1619.

Orsak:

De här problemen uppstår om du startar installationen från Windows PowerShell och använder Setup.EXE-kommandot.

Lösning:

Om CU-mediet för Exchange finns på D: enheten ska du köra en uppgradering med PowerShell med något av följande kommandon: ”.\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms” (PowerShell) eller ”D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms” (PowerShell och kommandotolken)

Tillbaka till början

Omstart från föregående installation väntar

Problem:

Du fortsätter att få följande felmeddelande även efter att du har startat om servern flera gånger:

Installationen av Microsoft Exchange Server kan inte fortsätta eftersom en omstart från en föregående installation eller uppdatering väntar.

Lösning:

Följ informationen i En omstart från en föregående installation väntar för att åtgärda problemet.

Om du fortfarande ser felmeddelandet följer du dessa steg:

  1. Kör HealthChecker-skriptet.
  2. Kör skriptet SetupAssist.ps1.

Tillbaka till början

E-postflödet har stoppats

Problem:

E-postflödet stoppas när du har installerat en CU eller SU.

Lösning:

För att få e-postflödet att fungera igen ska du kontrollera att följande krav uppfylls:

  1. Alla Exchange-tjänster är aktiverade och körs.
  2. Servern är inte i underhållsläge
  3. Det finns tillräckligt med ledigt utrymme i Exchange-meddelandeködatabasen.

Tillbaka till början

Exchange-installation eller fel i PrepareAD

Problem:

När du kör antingen Exchange-installationen eller kommandot PrepareAD misslyckas processen med följande felmeddelande:

Den välkända objektposten B:<guid>:CN=Recipient Management\0ADEL:<guid,CN>=Deleted Objects,DC=contoso,DC=com på attributet otherWellKnownObjects i containerobjektet CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=contoso,DC=com pekar på ett ogiltigt DN eller ett borttaget objekt. Ta bort posten och kör sedan aktiviteten igen. på Microsoft.Exchange.Configuration.Tasks.Task.ThrowError(Exception exception, ErrorCategory errorCategory, Object target, String helpUrl)

Orsak:

Det här problemet beror på att objektet ”otherWellKnownObjects”, som refereras i felet, inte längre finns i Active Directory. Länken till objektet måste därför tas bort.

Lösning:

Hämta och kör skriptet SetupAssist.ps1.

.\SetupAssist.ps1 -OtherWellKnownObjects

Skriptet dumpar attributet otherWellKnownObjects till en fil med namnet ExchangeContainerOriginal.txt. Sedan kontrolleras filen efter borttagna objekt. Om några hittas genererar skriptet en ny fil med namnet ExchangeContainerImport.txt och använder den för att ta bort de felaktiga värdena.

Om skriptet ber dig att verifiera resultatet följer du dessa steg:

  1. Granska ExchangeContainerImport.txt för de ändringar som har gjorts av skriptet.
  2. Importera filen ExchangeContainerImport.txt till Active Directory genom att följa instruktionerna från skriptet.
  3. Kör kommandot PrepareAD igen.

Nu bör du kunna fortsätta med installationen.

Tillbaka till början

Exchange-installationen misslyckas med felkod 1603

Problem:

Följande felmeddelande visas under Exchange-installationen:

Det gick inte att installera produkt F:\exchangeserver.msi. Allvarligt fel under installationen. Felkoden är 1603. Det senaste felet som rapporteras av MSI-paketet är ”Installationsprogrammet har inte tillräckliga privilegier för att komma åt den här katalogen: C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth\15.1.2106'.

Lösning:

  1. Kontrollera att installationen körs med hjälp av ett lokalt administratörskonto.
  2. Kontrollera om följande behörigheter har tilldelats till den mapp som anges i felet:
    1. Läsbehörighet till autentiserade användare
    2. Fullständig behörighet till system
    3. Fullständig kontroll för local_machine<>\administratörer>
  3. Kontrollera att arv är aktiverat i mappen. Om så inte är fallet ska du aktivera arv.

När du har uppdaterat mappbehörigheterna kan du återuppta installationen.

Om felmeddelandet fortfarande visas ska du följa stegen i den här artikeln.

Tillbaka till början

Uppdatera .NET när du migrerar från en CU som inte stöds

Om du uppgraderar Exchange Server från en CU som inte stöds till den aktuella CU:en och inga mellanliggande CUs är tillgängliga, bör du först uppgradera till den senaste versionen av .NET som stöds av din version av Exchange Server och sedan omedelbart uppgradera till den aktuella CU:en. Den här metoden ersätter inte behovet av att hålla Exchange-servrarna uppdaterade och på den senaste CU:en som stöds. Microsoft gör inget anspråk på att ett uppgraderingsfel inte inträffar med hjälp av den här metoden.

Viktigt!

Versioner av .NET Framework som inte finns med i tabellerna i supportmöjlighetsmatrisen för Exchange Server, stöds inte i någon version av Exchange. Det här inkluderar mindre utgåvor och utgåvor på korrigeringsnivå av .NET Framework.

Så här installerar du den senaste versionen av .NET Framework:

  1. Försätt servern i underhållsläge. Kör följande kommando:

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State inactive -Requester Maintenance

  2. Stoppa alla Exchange-tjänster med hjälp av antingen MMC:en Tjänster eller PowerShell. Om du vill använda PowerShell ska du köra följande kommando två gånger för att stoppa alla Exchange-tjänster:

    Get-service \*exch\* \| stop-service

    Obs! Vi rekommenderar inte att du använder kommandot -Force för att stoppa alla tjänster.

  3. Ladda ner och installera rätt version av .NET Framework enligt supportmöjlighetsmatrisen för Exchange Server.

  4. Starta om servern när installationen är klar.

  5. Uppdatera till den senaste CU:en som är tillgänglig för Exchange 2013, 2016 eller 2019.

  6. Starta om servern när CU:en har installerats.

  7. Se till att alla Exchange-tjänster är i sitt normala startläge och har startat. Du kan använda PowerShell för att köra följande kommando för att starta dem:

    Get-service \*exch\*

  8. Ta ur servern ur underhållsläget. Kör följande kommando:

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State active - Requester Maintenance

Tillbaka till början

Hantera anpassade OWA- eller .config-filer

Viktigt!

Gör en säkerhetskopia av dina anpassade filer innan du använder en CU.

När du tillämpar ett CU-paket (för Exchange Server 2013, 2016 eller 2019) eller sammanslagningspaket (för Exchange Server 2010) uppdaterar processen OWA- och .config-filer vid behov. Därför skrivs all anpassningarna som du kan ha gjort av inställningarna för Exchange eller Internet Information Server (IIS) i Exchange XML-programkonfigurationsfilena på Exchange-servern över, när du installerar en CU för Exchange. Exempel på sådana programkonfigurationsfiler är web.config-filer, EdgeTransport.exe.config-filer och eventuella anpassade logon.aspx-filer för Outlook på webben. Se till att spara den här informationen så att du enkelt kan tillämpa inställningarna igen när CU:en har installerats.

Tillbaka till början

Installera uppdateringen för distribution av proxy för CAS-CAS.

Om ditt scenario uppfyller båda av följande villkor, ska du tillämpa den samlade uppdateringen på CAS:en med ett gränssnitt mot internet innan du tillämpar den samlade uppdateringen på CAS:en som inte har ett gränssnitt mot internet:

  • Du är kund för vägledning av proxydistribution för CAS.
  • Du har distribuerat CAS-CAS-proxying.

Kommentar

För andra konfigurationer av Exchange Server 2010 behöver du inte tillämpa den samlade uppdateringen på dina servrar i en specifik ordning.

Tillbaka till början

Installera uppdateringen på DBCS-versionen av Windows Server 2012

Om du vill installera eller avinstallera Samlad uppdatering 32 för Exchange Server 2010 SP3 på en DBCS-version (Double Byte Character Set) av Windows Server 2012 bör språkinställningen för icke-Unicode-program inte vara inställd på standardspråket. Om den är det måste du ändra den här inställningen innan du påbörjar installationen.

  1. Klicka på Klocka, region och språk>Region>Administrativ på Kontrollpanelen.
  2. I området Språk för program som inte är Unicode väljer du Ändra systemspråk.
  3. I listan Aktuellt systemspråk väljer du Engelska (USA)och sedan OK.

Nu kan du installera eller avinstallera Sammanslagen uppdatering 32 efter behov. När processen är klar återställer du språkinställningen till vad som är lämpligt.

Tillbaka till början