Lab Sandbox Not Allowing Access to Azure AD

SecHax 61 Reputation points
2020-05-06T21:33:13.667+00:00

I've been working in the learn sandbox for two weeks now with no problems. However, today is completely different. I am trying to complete this Exercise - Assign users to Azure Active Directory groups. I activated the sandbox and went through the permissions part, but it denies me access when I login and try to get to Azure AD. I've signed out and back in again and cleared cache in browsers but nothing seems to work. Any ideas?

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
20,176 questions
{count} votes

33 answers

Sort by: Most helpful
  1. cdm 36 Reputation points
    2020-09-21T09:12:40.033+00:00

    Hi,

    Today I tried following this learn content:
    'Create Azure users and groups in Azure Active Directory' >> 'Exercise - Assign users to Azure Active Directory groups'
    and I'm experiencing the exact same issue as described by others in this question (i.e. "No Access" when going to 'Azure Active Directory' blade for the Microsoft Learn Sandbox automatically created during the exercise). Any idea when this can be fixed? Or a workaround this issue?

    Thanks.

    7 people found this answer helpful.
    0 comments No comments

  2. Vishal Mehta 16 Reputation points
    2020-10-06T13:52:14.403+00:00

    Getting the same error when trying to do exercise for Azure Active Directory related learn modules:
    https://learn.microsoft.com/en-us/learn/modules/create-users-and-groups-in-azure-active-directory/3-exercise-add-delete-users-azure-ad

    3 people found this answer helpful.
    0 comments No comments

  3. Shashi Shailaj 7,581 Reputation points Microsoft Employee
    2020-05-08T12:42:53.203+00:00

    Hello @SecHax ,

    We have found that this was an issue within the learn system internally and have been now fixed. You must be able to go ahead and continue your learning without any issue. I tried this myself and it is working without any issue. If you are still facing any error when you are following the tutorial https://learn.microsoft.com/en-us/learn/modules/create-users-and-groups-in-azure-active-directory/5-exercise-assign-users-azure-ad-groups , please provide more details and a screenshot and we will help you further.

    Thank you.

    2 people found this answer helpful.

  4. LILY WANG 11 Reputation points
    2021-11-22T06:44:42.657+00:00

    Hi all

    I found out how to resolve this issue.

    First at portal.azure.com, open azure shell

    then input command :

    az account list

    it would return as below and including tenantId

    xxx@Azure:~$ az account list
    [
    {
    "cloudName": "AzureCloud",
    "homeTenantId": "XXX",
    "id": "XXX",
    "isDefault": true,
    "managedByTenants": [],
    "name": "Concierge Subscription",
    "state": "Enabled",
    "tenantId": "XXX",
    "user": {
    "cloudShellID": true,
    "name": "live.com#xxx@Karima ben .com",
    "type": "user"
    }
    }

    login with your tenantId

    .\azcopy.exe login --tenant-id xxx

    at the browser open the link and sign in your microsoft email, now you will able to login.

    Thanks!

    2 people found this answer helpful.

  5. Marisol Redondo Garcia 6 Reputation points
    2020-10-03T08:54:49.927+00:00

    I'm having the same error when trying to do the exercise in "Add and delete users in Azure Active Directory" (https://learn.microsoft.com/en-us/learn/modules/create-users-and-groups-in-azure-active-directory/3-exercise-add-delete-users-azure-ad?source=learn)

    1 person found this answer helpful.
    0 comments No comments