Site feedback

JackPorter-7758 avatar image
7 Votes"
JackPorter-7758 suggested AsmaaAhmed commented

Why did I get "Unable to execute your request" when submitting a question

I was trying to ask a question about a compiler error. I entered a title and details but it wouldn't submit because "it has to have Tags". I tried entering some things in the Tags edit box but it wouldn't take them. So I went off on a tangent in another browser window trying to figure out WTF I am supposed to enter there. Finally figured it out, submitted some feedback about the page that documents all the available Tags, came back to my question, entered the Tags, hit Submit and got:
Unable to execute your request
We are sorry, but we are unable to execute your request at this time. You may be seeing this page because you attempted to submit a thread before its form was fully loaded. Please refresh this page and then try again. If this error persits, please enter a Site feedback and provide details of the action you were trying to take.
I refreshed the page and of course it just shows the same BS. My compiler error question apparently has been sent to the bit bucket and I have to start the whole freaking exercise over now.
Thanks!

qna-feedback
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

You can review Q&A the answer to your question in the instructions

3 Votes 3 ·

This looks good

18 Votes 18 ·

I just tried the whole thing again and got the same "Unable to execute your request" message. What a freaking waste of time!!!

1 Vote 1 ·

No Solutions

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.