Error running a Stored SSIS Process created by 64 bit import wizard

Imran Buhary 96 Reputation points

Hi All,

I am using SSMS (SQL Server 2019 Developer Edition - Latest Build)
Windows 10 & Office 2010 (64 Bit)

I have an existing Table (with historic data) in one of my server instances and I frequently need to add data to this table.
My new data is in Excel Files with same Columns structure as per my existing table in SQL.
So I used the 64 bit import wizard to add data into my existing Table in SSMS.
During the process I saved the wizard as SSIS Package to run again, as I had to manually edit over 50 columns for data types, and I don't want to repeat it every time I import.

When I try to run the wizard again using the SSIS Stored Package it throws back errors

SQL Server Integration Services
SQL Server Integration Services
A Microsoft platform for building enterprise-level data integration and data transformations solutions.
2,072 questions
0 comments No comments
{count} votes

Accepted answer
  1. Imran Buhary 96 Reputation points

    I am running the SSIS as a Stored Package via Integration Services inside of SSMS
    I don't have the screen you have shown me, my run package dialog is different and doesn't have the Configuration Properties same as per your screenshot.
    I am attaching my run package dialog screenshot for your reference.

2 additional answers

Sort by: Most helpful
  1. Monalv-MSFT 5,771 Reputation points

    Hi @Imran Buhary ,

    May I know if you download Microsoft Access Database Engine provider?

    Please refer to the following links:
    1.Microsoft Access Database Engine 2010 Redistributable
    2.Installing the Microsoft.ACE.OLEDB.12.0 Provider for Both 64-bit and 32-bit Processing

    Best regards,


    If the answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

  2. Imran Buhary 96 Reputation points

    Thank you for your feedback

    0 comments No comments