Search results in Outlook are incorrect because MapiPH.dll is missing
Article
Applies to:
Outlook 2013, Microsoft Outlook 2010
Original KB number: 2739049
Symptoms
When you use the Search feature in Outlook, nothing is returned in your search results even though there are email messages in your mailbox that match the search criteria.
Cause
This problem can occur if the file Mapiph.dll is missing from your computer.
Resolution
To resolve this problem, repair your Office installation.
Start Control Panel.
Under Programs, select Uninstall a program. (Note, you will Not be uninstalling Office)
Select your Office installation and select Change.
In the Office installation dialog box, select Repair and then select Continue.
When the repair process is finished, select Finish.
More information
Events similar to the following items may be shown in the Application Event log if you are experiencing this problem.